source: spip-zone/_core_/branches/spip-3.0/plugins/svp/lang/svp_it.php @ 62173

Last change on this file since 62173 was 62173, checked in by cedric@…, 7 years ago

Reports des commits de salvatore compris entre r61274 et r62170

File size: 19.9 KB
Line 
1<?php
2// This is a SPIP language file  --  Ceci est un fichier langue de SPIP
3// extrait automatiquement de http://trad.spip.org/tradlang_module/svp?lang_cible=it
4// ** ne pas modifier le fichier **
5
6if (!defined('_ECRIRE_INC_VERSION')) return;
7
8$GLOBALS[$GLOBALS['idx_lang']] = array(
9
10        // A
11        'action_patienter' => 'Le azioni sono in corso di esecuzione. Attendere prego ...',
12        'actions_a_faire' => 'Azioni da processare',
13        'actions_demandees' => 'Azioni richieste:',
14        'actions_en_erreur' => 'Errori',
15        'actions_necessaires' => 'Le seguenti operazioni addizionali saranno eseguite:',
16        'actions_non_traitees' => 'Azioni non eseguite',
17        'actions_realises' => 'Azioni eseguite',
18        'afficher_les_plugins_incompatibles' => 'Mostra i plugin incompatibili',
19        'alerte_compatibilite' => 'Compatibilité forcée', # NEW
20
21        // B
22        'bouton_activer' => 'Attiva',
23        'bouton_actualiser' => 'Aggiorna',
24        'bouton_actualiser_tout' => 'Aggiorna il repository',
25        'bouton_appliquer' => 'Applica',
26        'bouton_confirmer' => 'Conferma',
27        'bouton_desactiver' => 'Disattiva',
28        'bouton_desinstaller' => 'Disinstalla',
29        'bouton_installer' => 'Scarica e attiva',
30        'bouton_modifier_depot' => 'Modifica il repository',
31        'bouton_supprimer' => 'Cancella',
32        'bouton_up' => 'Aggiorna',
33        'bulle_actualiser_depot' => 'Aggiorna i pacchetti del repository',
34        'bulle_actualiser_tout_depot' => 'Aggiorna i pacchetti di tutti i repository',
35        'bulle_afficher_xml_plugin' => 'Contenuto del file XML del plugin',
36        'bulle_ajouter_spipzone' => 'Aggiungi il repository SPIP-Zone',
37        'bulle_aller_depot' => 'Mostra la lista dei plugin del repository',
38        'bulle_aller_documentation' => 'Vai alla pagina della documentazione',
39        'bulle_aller_plugin' => 'Vai alla pagina dei plugin',
40        'bulle_supprimer_depot' => 'Cancella il repository e i suoi pacchetti',
41        'bulle_telecharger_archive' => 'Scarica l\'archivio',
42        'bulle_telecharger_fichier_depot' => 'Scarica il feed XML dal repository',
43        'bulle_telecharger_librairie' => 'Scarica la libreria',
44
45        // C
46        'cacher_les_plugins_incompatibles' => 'Nascondi i plugin incompatibili',
47        'categorie_aucune' => 'Nessuna categoria',
48        'categorie_auteur' => 'Autenticazione, autore, autorizzazione',
49        'categorie_communication' => 'Comunicazione, interattività, messagistica',
50        'categorie_date' => 'Agenda, calendario, date',
51        'categorie_divers' => 'Nuovi oggetti, servizi esterni',
52        'categorie_edition' => 'Modifica, stampa, scrittura',
53        'categorie_maintenance' => 'Configurazione, manutenzione',
54        'categorie_multimedia' => 'Immagini, gallerie, multimedialità',
55        'categorie_navigation' => 'Navigazione, ricerca, organizzazione',
56        'categorie_outil' => 'Strumenti di sviluppo',
57        'categorie_performance' => 'Ottimizzazione, prestazioni, sicurezza',
58        'categorie_squelette' => 'Template',
59        'categorie_statistique' => 'SEO, statistiche',
60        'categorie_theme' => 'Temi',
61        'config_activer_log_verbeux' => 'Abilita il logging verboso?',
62        'config_activer_log_verbeux_explication' => 'Questa opzione rende il log di SVP più verboso...',
63        'config_activer_pas_a_pas' => 'Attivare la modalità passo-passo?',
64        'config_activer_pas_a_pas_explication' => 'Attivando di questa modalità verrà visualizzata una revisione dopo ogni azione intrapresa, piuttosto che avere solo una unica revisione generale di tutte le azioni eseguite alla fine del processo.',
65        'config_activer_runtime' => 'Attivare la modalità runtime?',
66        'config_activer_runtime_explication' => 'La modalità runtime (si) carica solamente plugin inattivi compatibili con la versione corrente di SPIP, questo è altamente raccomandato per la maggior parte degli usi. In modalità non runtime (no), tutti i plugin di un repository vengono caricati, indipendentemente dalla versione corrente di SPIP. Questo è utile solo quando si utilizza SVP per presentare tutti i plugin esistenti, come fa il sito SPIP (plugins.spip.net)',
67        'config_autoriser_activer_paquets_obsoletes' => 'Autorizzare l\'attivazione dei pacchetti obsoleti?',
68        'config_autoriser_activer_paquets_obsoletes_explication' => 'Pacchetti obsoleti sono pacchetti locali che sono più vecchi rispetto agli altri pacchetti locali. L\'obsolescenza di un pacchetto è stabilita sulla base dello stato (stable, testing, dev) del pacchetto e in base della sua versione. Attivare questa opzione se si vuole attivare questi plugin obsoleti.',
69        'config_depot_editable' => 'Consentire la modifica dei repository?',
70        'config_depot_editable_explication' => 'Questo rende modificabili le informazioni di un repository e abilitata eventualmente l\'associazione di parole chiave o documenti ad esso. Questa opzione non dovrebbe interessanre nessuno! Quindi lasciate "no"!',
71        'confirmer_telecharger_dans' => 'Il plugin sarà caricato nella directory (@dir@) che esiste già.
72Questo sovrascriverà il contenuto della directory.
73Una copia dei vecchi file saranno salvati in "@dir_backup@".
74Devi confermare questa azione.',
75
76        // E
77        'erreur_actions_non_traitees' => 'Alcune azioni non possono essere eseguite. Questo potrebbe dipendere da un\'errore intercorso durante l\'esecuzione dell\'azione oppure dalla visualizzazione di questa pagina mentre le azioni erano in attesa. Le azioni sono state iniziare da @auteur@ il @date@.',
78        'erreur_dir_dib_ecriture' => 'La directory della libreria @dir@ non è scrivibile. Impossibile caricare una libreria!',
79        'erreur_dir_dib_indefini' => 'La directory _DIR_LIB non è definita. Impossibile caricare la libreria!',
80        'erreur_dir_plugins_auto' => 'La directory "plugins/auto" che permette il download dei pacchetti non esiste oppure non è scrivibile
81<strong>Dovete crearla per consentire l\'installazione di nuovi plugin a partire da questa interfaccia.</strong>',
82        'erreur_dir_plugins_auto_ecriture' => 'La directory dei pacchetti @dir@ non è accessibile e scrivibile. Impossibile caricare un pacchetto!',
83        'erreur_dir_plugins_auto_indefini' => 'La directory _DIR_PLUGIN_AUTO non è definita. Impossibile caricare il pacchetto in essa.',
84        'erreur_dir_plugins_auto_titre' => '"plugins/auto" non è accessibile!',
85        'erreur_teleporter_chargement_source_impossible' => 'Impossibile caricare la sorgente @source@',
86        'erreur_teleporter_destination_erreur' => 'La directory @dir@ non è accessibile',
87        'erreur_teleporter_echec_deballage_archive' => 'Impossibile estrarre @fichier@',
88        'erreur_teleporter_format_archive_non_supporte' => 'Il formato @extension@ non è supportato',
89        'erreur_teleporter_methode_inconue' => 'Metodo @methode@ sconosciuto',
90        'erreur_teleporter_type_fichier_inconnu' => 'Tipo di file sconosciuto per la sorgente @source@',
91        'explication_destination' => 'Il percorso calcolato dal nome delle archivio se non viene compilato.
92',
93
94        // F
95        'fieldset_debug' => 'Debug',
96        'fieldset_edition' => 'Modifica',
97        'fieldset_fonctionnement' => 'Funzionamento',
98
99        // I
100        'info_1_depot' => '1 repository',
101        'info_1_paquet' => '1 pacchetto',
102        'info_1_plugin' => '1 plugin',
103        'info_admin_plugin_actif_non_verrou_non' => 'Questa pagine mostra la lista dei plugin inattivi del sito. Questi plugin sono sempre sbloccati.',
104        'info_admin_plugin_actif_non_verrou_tous' => 'Questa pagina contiene la lista dei plugin inattivi del sito. Questi plug in sono sempre bloccati.',
105        'info_admin_plugin_actif_oui_verrou_non' => 'La pagina liste i plugin attivi e non bloccati del sito.',
106        'info_admin_plugin_actif_oui_verrou_tous' => 'La pagina delle liste dei plugin attivi, bloccati e non per il sito.',
107        'info_admin_plugin_verrou_non' => 'La pagina mostra tutti i plugin non bloccati del sito, sia attivi che non.',
108        'info_admin_plugin_verrou_tous' => 'La pagina lista tutti i plugin del sito.',
109        'info_admin_plugin_verrouille' => 'Questa pagina mostra la lista dei plugin attivi e bloccati (posizionati in <code>@dir_plugins_dist@</code>).
110Se vuoi disabilitarla, per favore contatta il webmaster del sito oppure controlla <a href="http://programmer.spip.org/directory_extensions">la documentazione</a>.',
111        'info_adresse_spipzone' => 'SPIP-Zone - Plugins',
112        'info_ajouter_depot' => 'Aggiungendo dei repository hai la possibilità di ottenere informazione e cercare su tutti i pacchetti gestiti dai repository aggiunti<br />Un repository è descritto da un file XML contenente le informazioni del deposito e di tutti i suoi pacchetti.',
113        'info_aucun_depot' => 'nessun repository',
114        'info_aucun_depot_ajoute' => 'Nessun repository disponibile!<br /> Utilizza il form sottostante per aggiungere il repository "SPIP-Zone - Plugins" il cui URL è già precaricato oppure di un\'altro repository a tua scelta.',
115        'info_aucun_paquet' => 'nessun pacchetto',
116        'info_aucun_plugin' => 'nessun plugin',
117        'info_boite_charger_plugin' => '<strong>Questa pagina è solamente accessibile al webmaster del sito.</strong><p>Essa permette di ricercare i plugin disponibili sui repository memorizzati nella tua configurazione e installarli fisicamente nel tuo server</p>',
118        'info_boite_depot_gerer' => '<strong>Questa pagina è disponibile solo per il webmaster del sito</strong><p>Essa permette l\'aggiunta e l\'aggiornamento dei repository dei pluin.</p>',
119        'info_charger_plugin' => 'Per aggiungere uno o più plugin, effettuare una ricerca con più criteri nella galassia SPIP. La ricerca include solamente i plugin compatibili con la versione di SPIP installata e riporta quali plugin sono già attivi sul sito.',
120        'info_compatibilite_dependance' => 'Per @compatibilite@ :',
121        'info_contributions_hebergees' => '@total_autres@ contributi da altri host',
122        'info_critere_phrase' => 'Inserire le parole chiave per cercare nei prefissi, nel nome, lo slogan, la descrizione e gli autori del plugin.',
123        'info_depots_disponibles' => '@total_depots@ repository',
124        'info_fichier_depot' => 'Digita nell\'url del file di descrizione del repository da aggiungere.<br />Per aggiungere il repository «SPIP-Zone - Plugins» cliccate su questo link: ',
125        'info_nb_depots' => '@nb@ repository',
126        'info_nb_paquets' => '@nb@ pacchetti',
127        'info_nb_plugins' => '@nb@ plugin',
128        'info_paquets_disponibles' => '@total_paquets@ pacchetti disponibili',
129        'info_plugin_attente_dependance' => 'dipendenze mancanti',
130        'info_plugin_incompatible' => 'versione incompatibile',
131        'info_plugin_installe' => 'già installato',
132        'info_plugin_obsolete' => 'versione obsoleta',
133        'info_plugins_disponibles' => '@total_plugins@ plugin disponibili',
134        'info_plugins_heberges' => '@total_plugins@ plugin mantenuti',
135        'info_tri_nom' => 'ordinata in ordine alfabetico',
136        'info_tri_score' => 'ordinato per rilevanza decrescente',
137        'info_type_depot_git' => 'Repository mantenuto su GIT',
138        'info_type_depot_manuel' => 'Repository gestione manualmente',
139        'info_type_depot_svn' => 'Repository gestito da SVN',
140        'info_verrouille' => 'Impossibile disabilitare o disinstallare questo plugin.',
141        'installation_en_cours' => 'L\'azione richiesta è in esecuzione.',
142
143        // L
144        'label_1_autre_contribution' => 'Altri contributi',
145        'label_actualise_le' => 'Aggiorna su',
146        'label_archive' => 'URL dell\'archivio',
147        'label_branches_spip' => 'Compatibile',
148        'label_categorie' => 'Categoria',
149        'label_compatibilite_spip' => 'Compatibilità',
150        'label_critere_categorie' => 'Categorie',
151        'label_critere_depot' => 'Repository',
152        'label_critere_doublon' => 'Compatibilità',
153        'label_critere_etat' => 'Stati',
154        'label_critere_phrase' => 'Cerca nei plugin',
155        'label_destination' => 'Percorso della directory "auto" dove inserire il plugin.',
156        'label_modifie_le' => 'Modificato su',
157        'label_n_autres_contributions' => 'altri contributi',
158        'label_prefixe' => 'Prefisso',
159        'label_selectionner_plugin' => 'Seleziona questo plugin',
160        'label_tags' => 'Tag',
161        'label_type_depot' => 'Tipo di reporsitory:',
162        'label_type_depot_git' => 'Repository sotto GIT',
163        'label_type_depot_manuel' => 'Repository manuale',
164        'label_type_depot_svn' => 'Repository sotto SVN',
165        'label_url_archives' => 'URL del contenitore di archivi',
166        'label_url_brouteur' => 'URL della radice dei sorgenti',
167        'label_url_serveur' => 'URL del server',
168        'label_version' => 'Versione',
169        'label_xml_depot' => 'File XML del repository',
170        'label_xml_plugin' => 'XML',
171        'legende_installer_plugins' => 'Installa plugin',
172        'legende_rechercher_plugins' => 'Cerca plugin',
173
174        // M
175        'message_action_finale_get_fail' => 'Il plugin "@plugin@" (versione: @version@) non può essere scaricato con successo',
176        'message_action_finale_get_ok' => 'Il plugin "@plugin@" (versione: @version@) è stato scaricato con successo',
177        'message_action_finale_getlib_fail' => 'L\'installazione della libreria "@plugin@" fallita',
178        'message_action_finale_getlib_ok' => 'La libreria "@plugin@" è stata installata',
179        'message_action_finale_geton_fail' => 'Il download o l\'attivazione del plugin "@plugin@" (versione: @version@) non ha avuto successo',
180        'message_action_finale_geton_ok' => 'Il download e l\'attivazione del plugin "@plugin@" (versione : @version@) è avvenuta con successo',
181        'message_action_finale_install_fail' => 'L\'installazione del plugin "@plugin@" (versione: @version@) è fallita',
182        'message_action_finale_install_ok' => 'L\'installazione del plugin "@plugin@" (versione: @version@) è stata completata con successo',
183        'message_action_finale_kill_fail' => 'I file del plugin "@plugin@" (versione: @version@) potrebbero non essere stati cancellati correttamente',
184        'message_action_finale_kill_ok' => 'I file del plugin "@plugin@" (versione: @version@) sono stati cancellati correttamente',
185        'message_action_finale_off_fail' => 'La disattivazione del plugin "@plugin@" (versione: @version@) non è avvenuta',
186        'message_action_finale_off_ok' => 'La disattivazione plugin "@plugin@" (versione: @version@) è stata correttamente eseguita',
187        'message_action_finale_on_fail' => 'L\'attivazione plugin "@plugin@" (versione: @version@) non è stata correttamente eseguita',
188        'message_action_finale_on_ok' => 'L\'attivazione plugin "@plugin@" (versione: @version@) è stata correttamente eseguita',
189        'message_action_finale_stop_fail' => 'La disinstallazione del plugin "@plugin@" (versione: @version@) non è stata completata con successo',
190        'message_action_finale_stop_ok' => 'La disisnstallazione del plugin "@plugin@" (versione: @version@) è stata completata con successo',
191        'message_action_finale_up_fail' => 'L\'aggiornamento del plugin "@plugin@" (dalla versione: @version@ alla @version_maj@) non è stato eseguito',
192        'message_action_finale_up_ok' => 'L\'aggiornamento del plugin "@plugin@" (dalla versione: @version@ alla @version_maj@) è stato eseguito correttamente',
193        'message_action_finale_upon_fail' => 'L\'aggiornamento e l\'attivazione del plugin "@plugin@" (dalla versione: @version@ alla @version_maj@) non è stato eseguito correttamente',
194        'message_action_finale_upon_ok' => 'L\'aggiornamento del plugin "@plugin@" (dalla versione: @version@ alla @version_maj@) è stato correttamente eseguito',
195        'message_action_get' => 'Scaricare il plugin "@plugin@" (versione: @version@)',
196        'message_action_getlib' => 'Scaricare la libreria "<a href="@version@" class="spip_out">@plugin@</a>"',
197        'message_action_geton' => 'Scarico e installazione del plugin "@plugin@" (versione : @version@)',
198        'message_action_install' => 'Il plugin "@plugin@" (versione : @version@) verrà installata',
199        'message_action_kill' => 'Cancellati i file del plugin "@plugin@" (versione : @version@)',
200        'message_action_off' => 'Disattivato il plugin "@plugin@" (versione : @version@)',
201        'message_action_on' => 'Attivato il plugin « @plugin@ » (versione : @version@)',
202        'message_action_stop' => 'Disinstallando il plugin « @plugin@ » (versione : @version@)',
203        'message_action_up' => 'Aggiornando il plugin « @plugin@ » (dalla version @version@ a @version_maj@)',
204        'message_action_upon' => 'Aggiornando e attivando il pluin « @plugin@ » (versione : @version@)',
205        'message_dependance_plugin' => 'Il plugin @plugin@ dipende da @dependance@.',
206        'message_dependance_plugin_version' => 'Il plugin @plugin@ dipende da @dependance@ @version@',
207        'message_erreur_aucun_plugin_selectionne' => 'Nessun plugin selezionato.',
208        'message_erreur_ecriture_lib' => '@plugin@ richiede la libreria <a href="@lib_url@">@lib@</a> posizionata nella directory <var>lib/</var> sulla radice del vostro sito. Però questa directory non è accessibile in scrittura.  Dovete installarlo manualmente oppure dare i permessi di scrittura in questa directory.',
209        'message_erreur_maj_inconnu' => 'Impossibile aggiornare un plugin sconosciuto.',
210        'message_erreur_plugin_introuvable' => 'Non è possibile trovare il plugin @plugin@ per @action@.',
211        'message_erreur_plugin_non_actif' => 'Non è possibile disabilitare un plugin non attivo.',
212        'message_incompatibilite_spip' => '@plugin@ non è compatibile con la versione di SPIP in uso.',
213        'message_nok_aucun_depot_disponible' => 'Nessun plugin disponibile! Per favore andare alla pagina di gestione dei repository per aggiungere una lista di plugin.',
214        'message_nok_aucun_paquet_ajoute' => 'Il repository "@url@" non fornisce nessun nuovo pacchetto rispetto a quelli già gestiti. Non sarà aggiunto',
215        'message_nok_aucun_plugin_selectionne' => 'Nessun plugin da installare. Per favore selezionare il plugin che volete installare.',
216        'message_nok_champ_obligatoire' => 'Il campo è richiesto.',
217        'message_nok_depot_deja_ajoute' => 'L\'URL « @url@ » corrisponde ad un repository già aggiunto.',
218        'message_nok_maj_introuvable' => 'L\'aggiornamento del plugin @plugin@ non è stato trovato.',
219        'message_nok_plugin_inexistant' => 'Il plugin richiesto non esiste (@plugin@).',
220        'message_nok_sql_insert_depot' => 'Errore SQL aggiungendo il repository @objet@',
221        'message_nok_url_depot_incorrecte' => 'L\'indirizzo « @url@ » è sbagliato',
222        'message_nok_xml_non_conforme' => 'Il file XML di descrizione "@fichier@" » del repository non è conforme',
223        'message_ok_aucun_plugin_trouve' => 'Nessun plugin corrisponde al criterio selezionato.',
224        'message_ok_depot_ajoute' => 'Il repository « @url@ » è stato aggiunto.',
225        'message_ok_plugins_trouves' => '@nb_plugins@ plugin corrisponde ai criteri selezionati (@tri@). Selezionare qui sotto i plugin che volete scaricare e attivare sul vostro server.',
226        'message_telechargement_archive_effectue' => 'L\'archivio è stato correttamente estratto in @dir@.',
227
228        // N
229        'nettoyer_actions' => 'Pulite queste azioni! Questo ripulirà la lista delle azioni che rimangono da eseguire.',
230
231        // O
232        'onglet_depots' => 'Gestione dei repository',
233        'option_categorie_toute' => 'Tutte le categorie',
234        'option_depot_tout' => 'Tutti i repository',
235        'option_doublon_non' => 'L\'ultima versione',
236        'option_doublon_oui' => 'Tutte le versioni compatibili',
237        'option_etat_tout' => 'Tutti gli stati',
238
239        // P
240        'placeholder_phrase' => 'prefissi, nome, slogan, descrizione e autore',
241        'plugin_info_actif' => 'Plugin attivi',
242        'plugin_info_up' => 'Un\'aggiornamento al plugin è disponibile (version @version@)',
243        'plugin_info_verrouille' => 'Plugin bloccati',
244        'plugins_inactifs_liste' => 'Inattivo',
245        'plugins_non_verrouilles_liste' => 'Non bloccato',
246        'plugins_verrouilles_liste' => 'Bloccato',
247
248        // R
249        'resume_table_depots' => 'Lista dei repository aggiunti',
250        'resume_table_paquets' => 'Lista dei pacchetti',
251        'resume_table_plugins' => 'Lista dei plugin @categorie@',
252
253        // T
254        'telecharger_archive_plugin_explication' => 'Puoi scaricare un\'archivio che sarà memorizzato nella directory "plugins/auto", scrivendo l\'URL dell\'archivio nel campo di input.',
255        'titre_depot' => 'Respository',
256        'titre_depots' => 'Respository',
257        'titre_form_ajouter_depot' => 'Aggiungi un repository',
258        'titre_form_charger_plugin' => 'Cerca e aggiungi i plugin',
259        'titre_form_charger_plugin_archive' => 'Scarica il plugin usando l\'url dell\'archivio',
260        'titre_form_configurer_svp' => 'Configurazione del server dei plugin',
261        'titre_liste_autres_contributions' => 'Template, libreria, set di icone',
262        'titre_liste_autres_depots' => 'Altri repository',
263        'titre_liste_depots' => 'Lista dei repository disponibili',
264        'titre_liste_paquets_plugin' => 'Lista dei pacchetti del plugin',
265        'titre_liste_plugins' => 'Lista dei plugin',
266        'titre_logo_depot' => 'Logo del repository',
267        'titre_logo_plugin' => 'Logo del plugin',
268        'titre_nouveau_depot' => 'Nuovo repository',
269        'titre_page_configurer' => 'Server dei plugin',
270        'titre_paquet' => 'Pacchetto',
271        'titre_paquets' => 'Pacchetti',
272        'titre_plugin' => 'Plugin',
273        'titre_plugins' => 'Plugin',
274        'tout_cocher' => 'Controlla tutto',
275        'tout_cocher_up' => 'Controlla per aggiornamenti',
276        'tout_decocher' => 'Deseleziona tutto'
277);
278
279?>
Note: See TracBrowser for help on using the repository browser.