source: spip-zone/_core_/plugins/svp/lang/svp_en.php

Last change on this file was 117808, checked in by hanjo.spip@…, 5 weeks ago

[Salvatore] svp Export depuis http://trad.spip.net de la langue en

File size: 19.3 KB
Line 
1<?php
2// This is a SPIP language file  --  Ceci est un fichier langue de SPIP
3// extrait automatiquement de https://trad.spip.net/tradlang_module/svp?lang_cible=en
4// ** ne pas modifier le fichier **
5
6if (!defined('_ECRIRE_INC_VERSION')) {
7        return;
8}
9
10$GLOBALS[$GLOBALS['idx_lang']] = array(
11
12        // A
13        'action_patienter' => 'The actions are being processed. Please wait...',
14        'actions_a_faire' => 'Actions to process',
15        'actions_demandees' => 'Actions requested:',
16        'actions_en_erreur' => 'Occurring errors',
17        'actions_necessaires' => 'The following additional actions will be performed:',
18        'actions_non_traitees' => 'Actions not processed',
19        'actions_realises' => 'Actions processed',
20        'afficher_les_plugins_incompatibles' => 'Show incompatible plugins',
21        'alerte_compatibilite' => 'Forced compatibility',
22        'alerte_compatibilite_version_autorisee' => 'Plugins compatible with SPIP <code>@version@</code> can be enabled.',
23
24        // B
25        'bouton_activer' => 'Enable',
26        'bouton_actualiser' => 'Refresh',
27        'bouton_actualiser_tout' => 'Refresh the repositories',
28        'bouton_appliquer' => 'Apply',
29        'bouton_confirmer' => 'Confirm',
30        'bouton_desactiver' => 'Disable',
31        'bouton_desinstaller' => 'Uninstall',
32        'bouton_installer' => 'Download and enable',
33        'bouton_modifier_depot' => 'Edit the repository',
34        'bouton_supprimer' => 'Delete',
35        'bouton_up' => 'Update',
36        'bulle_actualiser_depot' => 'Refresh the packages of the repository',
37        'bulle_actualiser_tout_depot' => 'Refresh packages of all repositories',
38        'bulle_afficher_xml_plugin' => 'Content of the plugin XML file',
39        'bulle_ajouter_spipzone' => 'Add the SPIP-Zone repository',
40        'bulle_aller_demonstration' => 'Go to the demo page',
41        'bulle_aller_depot' => 'Go to the page of the repository',
42        'bulle_aller_documentation' => 'Go to the documentation page',
43        'bulle_aller_plugin' => 'Go to the plugin page',
44        'bulle_supprimer_depot' => 'Delete the repository and its packages',
45        'bulle_telecharger_archive' => 'Download the archive',
46        'bulle_telecharger_fichier_depot' => 'Download the XML feed of the repository',
47        'bulle_telecharger_librairie' => 'Download the library',
48
49        // C
50        'cacher_les_plugins_incompatibles' => 'Hide incompatible plugins',
51        'config_activer_log_verbeux' => 'Enable verbose logs?',
52        'config_activer_log_verbeux_explication' => 'This option makes the logs much verbose.',
53        'config_activer_pas_a_pas' => 'Enable the step-by-step mode?',
54        'config_activer_pas_a_pas_explication' => 'Enabling this mode will display a review after every action taken, rather than having only an overall review of all actions performed at the end of the process.',
55        'config_activer_runtime' => 'Enable the runtime mode?',
56        'config_activer_runtime_explication' => 'The runtime mode (yes) only loads inactive plugins compatible with the current version of your SPIP, which is highly recommended for most uses. In not runtime mode (no), all plugins from a repository are loaded, regardless of the current version of SPIP. This is only useful when using SVP to present all existing plugins as does the site SPIP (plugins.spip.net)',
57        'config_autoriser_activer_paquets_obsoletes' => 'Allow activation of obsolete packages?',
58        'config_autoriser_activer_paquets_obsoletes_explication' => 'Obsolete packages are local packages that are older than other local packages. Obsolescence is established on the basis of the status (stable, testing, dev) of the package and on the basis of its version. Enable this option if you still want to activate these outdatedplugins.',
59        'config_depot_editable' => 'Allow repository edition?',
60        'config_depot_editable_explication' => 'This makes editable the informations of a repository and enable eventually to associate keywords or documents to it. This option shouldn’t interest anyone! Rather leave "no"!',
61        'confirmer_desinstaller' => 'Warning, uninstalling a plugin <b>wipes out</b> its data from the database and it is irreversible.<br />If you are not absolutely sure, just disable the plugin.',
62        'confirmer_telecharger_dans' => 'The plugin will be loaded into a directory (@dir@) which already exists.
63This will overwrite the content of this directory.
64A copy of the old files will be saved in "@dir_backup@".
65You must confirm this action.',
66
67        // E
68        'erreur_actions_non_traitees' => 'Some actions have not been performed. This may be due to an error during actions to be processed, or of a display of this page while actions are still pending. Actions were initiated by @auteur@ at @date@.',
69        'erreur_auth_plugins_ajouter_lib' => 'You do not have permission to add a library.',
70        'erreur_dir_dib_ecriture' => 'The library directory @dir@ is not writable. Impossible to load a library!',
71        'erreur_dir_dib_indefini' => '_DIR_LIB directory is not defined. Impossible to load a library!',
72        'erreur_dir_plugins_auto' => 'The directory "plugins/auto" allowing to download packages
73is not created or is not writable.
74<strong> You must create it in order to install new plugins from that interface. </ strong>',
75        'erreur_dir_plugins_auto_ecriture' => 'The package directory @dir@ is not writable. Unable to load a package!',
76        'erreur_dir_plugins_auto_indefini' => 'The folder _DIR_PLUGINS_AUTO is not defined. Can not load a package in it!',
77        'erreur_dir_plugins_auto_titre' => '"plugins/auto" is inaccessible!',
78        'erreur_teleporter_chargement_source_impossible' => 'Impossible to load the source @source@',
79        'erreur_teleporter_destination_erreur' => 'Directory "@dir@" is not accessible to teleport',
80        'erreur_teleporter_echec_deballage_archive' => 'Unable to extract @fichier@',
81        'erreur_teleporter_format_archive_non_supporte' => 'Format "@extension@" is not supported by the teleporter',
82        'erreur_teleporter_methode_inconue' => 'Unknown method "@methode@" for teleport',
83        'erreur_teleporter_type_fichier_inconnu' => 'Unknown file type for the source @source@',
84        'erreurs_xml' => 'Unable to read some XML descriptions',
85        'explication_destination' => 'The path will be calculated from the archive name if you don’t fill it.',
86
87        // F
88        'fieldset_debug' => 'Debug',
89        'fieldset_edition' => 'Editing',
90        'fieldset_fonctionnement' => 'Way it works',
91        'fieldset_typologie' => 'Plugins classification',
92        'filtrer' => 'Filter',
93
94        // I
95        'info_0_plugin' => 'No plugin',
96        'info_1_depot' => '1 repository',
97        'info_1_paquet' => '1 package',
98        'info_1_plugin' => '1 plugin',
99        'info_admin_plugin_actif_non_verrou_non' => 'This page lists the inactive plugins of the site. These plugins are always unlocked.',
100        'info_admin_plugin_actif_non_verrou_tous' => 'This page lists the inactive plugins of the site. These plugins are always unlocked.',
101        'info_admin_plugin_actif_oui_verrou_non' => 'This page lists the active and unlocked plugins of the site.',
102        'info_admin_plugin_actif_oui_verrou_tous' => 'This page lists all the active plugins of the site, locked or not.',
103        'info_admin_plugin_verrou_non' => 'This page lists all unlocked plugins of the site, active or not.',
104        'info_admin_plugin_verrou_tous' => 'This page lists all the plugins of the website.',
105        'info_admin_plugin_verrouille' => 'This page lists the active and locked plugins (stored in the <code>@dir_plugins_dist@</code> directory).
106        If you wish to disable them, please contact the webmaster of the site or see <a href="http://programmer.spip.net/repertoire_plugins-dist">the documentation</a>.',
107        'info_adresse_spipzone' => 'SPIP-Zone - Plugins',
108        'info_ajouter_depot' => 'By adding repositories to your base, you will have the possibility to get information and to search on all packages hosted by the added repositories.<br />A repository is described by an XML file containing the informations on the deposit and on all its packages.',
109        'info_aucun_depot' => 'No repository',
110        'info_aucun_depot_ajoute' => 'No repository available!<br />Use the form below to add the repository "SPIP-Zone - Plugins" whose url is already pre-filled or another repository of your choice.',
111        'info_aucun_paquet' => 'no package',
112        'info_aucun_plugin' => 'No plugin',
113        'info_boite_charger_plugin' => '<strong>This page is only available to the webmasters of the site.</strong><p>It allows you to search plugins available on the repositories stored in your configuration and install them physically on your server</p>',
114        'info_boite_depot_gerer' => '<strong>This page is only available to the webmasters of the site.</strong><p>It allows adding and updating plugins repositories.</p>',
115        'info_charger_plugin' => 'To add one or more plugins, perform a prior multi-criteria search on plugins of the SPIP galaxy. The search only includes plugins compatible with the SPIP version installed and reports plugins already active on the site.',
116        'info_compatibilite_dependance' => 'For @compatibilite@ :',
117        'info_contributions_hebergees' => '@total_autres@ other hosted contribution(s)',
118        'info_critere_phrase' => 'Enter keywords to search in the prefix, the name, the slogan, the description and the authors of the plugins',
119        'info_depots_disponibles' => '@total_depots@ repositories',
120        'info_fichier_depot' => 'Type in the url of the description file of the repository to add.<br />To add the repository "SPIP-Zone - Plugins" click on this link:',
121        'info_logiciel_version' => '@logiciel@ @signe@ @version@',
122        'info_logiciel_version_intervalle' => '@logiciel@ @signe_min@ @version_min@ and @signe_max@ @version_max@',
123        'info_nb_depots' => '@nb@ repositories',
124        'info_nb_paquets' => '@nb@ packages',
125        'info_nb_plugins' => '@nb@ plugins',
126        'info_paquets_disponibles' => '@total_paquets@ available package(s)',
127        'info_plugin_attente_dependance' => 'missing dependencies',
128        'info_plugin_incompatible' => 'incompatible version',
129        'info_plugin_installe' => 'already installed',
130        'info_plugin_obsolete' => 'obsolete version',
131        'info_plugins_disponibles' => '@total_plugins@ available plugin(s)',
132        'info_plugins_heberges' => '@total_plugins@ hosted plugin(s)',
133        'info_tri_nom' => 'sorted in alphabetical order',
134        'info_tri_score' => 'sorted according to their decreasing relevance',
135        'info_type_depot_git' => 'Repository managed by GIT',
136        'info_type_depot_manuel' => 'Repository managed manually',
137        'info_type_depot_svn' => 'Repository managed by SVN',
138        'info_verrouille' => 'Unable to disable or uninstall this plugin.',
139        'installation_en_cours' => 'The requested actions are in process',
140
141        // L
142        'label_1_autre_contribution' => 'other contribution',
143        'label_actualise_le' => 'Updated on',
144        'label_archive' => 'URL of the archive',
145        'label_branches_spip' => 'Compatible',
146        'label_compatibilite_spip' => 'Compatiblity',
147        'label_critere_depot' => 'Repositories',
148        'label_critere_doublon' => 'Compatibility',
149        'label_critere_etat' => 'States',
150        'label_critere_phrase' => 'Search in plugins',
151        'label_destination' => 'Path from the directory "auto" where to drop the plugin',
152        'label_modifie_le' => 'Edited on',
153        'label_n_autres_contributions' => 'other contributions',
154        'label_plugin_description' => 'Description of version @version@',
155        'label_prefixe' => 'Prefix',
156        'label_selectionner_plugin' => 'Sélect this plugin',
157        'label_tags' => 'Tags',
158        'label_type_depot' => 'Kind of repository:',
159        'label_type_depot_git' => 'Repository under GIT',
160        'label_type_depot_manuel' => 'Manual repository',
161        'label_type_depot_svn' => 'Repository under SVN',
162        'label_url_archives' => 'URL of the archives container',
163        'label_url_brouteur' => 'URL of the sources root',
164        'label_url_serveur' => 'Server URL',
165        'label_version' => 'Version ',
166        'label_xml_depot' => 'XML file of the repository',
167        'label_xml_plugin' => 'XML',
168        'legende_installer_plugins' => 'Install plugins',
169        'legende_rechercher_plugins' => 'Search plugins',
170        'lien_demo' => 'Demo',
171        'lien_documentation' => 'Documentation',
172
173        // M
174        'message_action_finale_get_fail' => 'The plugin "@plugin@" (Version : @version@) couldn’t be successfully downloaded',
175        'message_action_finale_get_ok' => 'The plugin "@plugin@" (Version : @version@) has been successfully downloaded',
176        'message_action_finale_getlib_fail' => 'The installation of the library "@plugin@" failed',
177        'message_action_finale_getlib_ok' => 'The library "@plugin@" has been installed',
178        'message_action_finale_geton_fail' => 'The download or the activation of the plugin "@plugin@" (Version: @version@) were not successful',
179        'message_action_finale_geton_ok' => 'The download and the activation of the plugin "@plugin@" (Version: @version@) were successful',
180        'message_action_finale_install_fail' => 'The installation of the plugin "@plugin@" (version: @version@) failed',
181        'message_action_finale_install_ok' => 'The installation of the plugin "@plugin@" (Version: @version@) was successful',
182        'message_action_finale_kill_fail' => 'The files of the plugin "@plugin@" (Version: @version@) couldn’t be properly deleted',
183        'message_action_finale_kill_ok' => 'The files of the plugin "@plugin@" (Version: @version@) have been properly deleted',
184        'message_action_finale_off_fail' => 'The deactivation of the plugin "@plugin@" (Version: @version@) was not successful',
185        'message_action_finale_off_ok' => 'The deactivation of the plugin "@plugin@" (Version: @version@) was successful',
186        'message_action_finale_on_fail' => 'The activation of the plugin "@plugin@" (Version: @version@) was not successful',
187        'message_action_finale_on_ok' => 'The activation of the plugin "@plugin@" (Version: @version@) was successful',
188        'message_action_finale_stop_fail' => 'Uninstallation of the plugin "@plugin@" (Version: @version@) was not successful',
189        'message_action_finale_stop_ok' => 'Uninstallation of the plugin "@plugin@" (Version: @version@) was successful',
190        'message_action_finale_up_fail' => 'The update of the plugin "@plugin@" (from version @version@ to @version_maj@) was not successful',
191        'message_action_finale_up_ok' => 'The update of the plugin "@plugin@" (from version @version@ to @version_maj@) was successful',
192        'message_action_finale_upon_fail' => 'The update and activation of the plugin "@plugin@" (from version @version@ to @version_maj@) were not correctly done',
193        'message_action_finale_upon_ok' => 'The update and activation of the plugin "@plugin@" (from version @version@ to @version_maj@) were correctly done',
194        'message_action_get' => 'Download the plugin "@plugin@" (Version : @version@)',
195        'message_action_getlib' => 'Download the library "<a href="@version@" class="spip_out">@plugin@</a>"',
196        'message_action_geton' => 'Download and activate the plugin "@plugin@" (Version : @version@)',
197        'message_action_install' => 'The plugin "@plugin@" (version: @version@) will be installed',
198        'message_action_kill' => 'Delete files from the plugin "@plugin@" (Version : @version@)',
199        'message_action_off' => 'Deactivate the plugin "@plugin@" (Version : @version@)',
200        'message_action_on' => 'Activate the plugin "@plugin@" (version: @version@)',
201        'message_action_stop' => 'Uninstall the plugin "@plugin@" (version: @version@)',
202        'message_action_up' => 'Updating the plugin "@plugin@" (from version @version@ to @version_maj@)',
203        'message_action_upon' => 'Updating and activating the plugin "@plugin@" (Version : @version@)',
204        'message_dependance_extension_php' => 'The plugin @plugin@ requires the PHP extension @dependance@.',
205        'message_dependance_php' => 'The plugin @plugin@ requires @dependance@',
206        'message_dependance_plugin' => 'The plugin @plugin@ depends on the plugin @dependance@.',
207        'message_erreur_aucun_plugin_selectionne' => 'No plugin selected.',
208        'message_erreur_ecriture_lib' => '@plugin@ requires the library <a href="@lib_url@">@lib@</a> stored in the <var>lib/</var> at the root of your site. However, this directory doesn’t exist or doesn’t have write permission. You must manually install the library or create this directory with write permission.',
209        'message_erreur_maj_inconnu' => 'Impossible update of an unknown plugin.',
210        'message_erreur_plugin_introuvable' => 'It is impossible to find the plugin@plugin@ for @action@.',
211        'message_erreur_plugin_non_actif' => 'It is impossible to disable a plugin not active.',
212        'message_incompatibilite_spip' => '@plugin@ is not compatible with the SPIP version you use.',
213        'message_nok_aucun_depot_disponible' => 'No plugin is available! Please go to the page of repositories management to add lists of plugins.',
214        'message_nok_aucun_paquet_ajoute' => 'The repository "@url@" doesn’t provide any new packet compared to the base already stored. It has not been added',
215        'message_nok_aucun_plugin_selectionne' => 'No plugin to install. Please select the plugins you want to install.',
216        'message_nok_champ_obligatoire' => 'This field is required',
217        'message_nok_depot_deja_ajoute' => 'The URL "@url@" matches an already added a repository',
218        'message_nok_maj_introuvable' => 'Update of the plugin "@plugin@" not found.',
219        'message_nok_plugin_inexistant' => 'The requested plugin does not exist(@plugin@).',
220        'message_nok_sql_insert_depot' => 'SQL error when adding the repository @objet@',
221        'message_nok_url_archive' => 'The archive’s URL is invalid',
222        'message_nok_url_depot_incorrecte' => 'The address "@url@" is incorrect',
223        'message_nok_xml_non_conforme' => 'The description XML file "@fichier@" of the repository doesn’t conform',
224        'message_nok_xml_non_recupere' => 'The XML file "@fichier@" could not be recovered',
225        'message_ok_aucun_plugin_trouve' => 'No plugins that match the selected criteria.',
226        'message_ok_depot_ajoute' => 'The repository "@url@" has been added.',
227        'message_ok_plugins_trouves' => '@nb_plugins@ plugin(s) match the selected criteria (@tri@). Select below the plugins you want to download and activate on your server.',
228        'message_telechargement_archive_effectue' => 'The archive has been correctly extracted in @dir@.',
229
230        // N
231        'nettoyer_actions' => 'Clean these actions! This will clear the list of actions that remain to be processed.',
232
233        // O
234        'onglet_depots' => 'Repositories management',
235        'option_depot_tout' => 'All repositories',
236        'option_doublon_non' => 'The latest version',
237        'option_doublon_oui' => 'All compatible versions',
238        'option_etat_tout' => 'All states',
239
240        // P
241        'placeholder_phrase' => 'prefix, name, slogan, description or author',
242        'plugin_info_actif' => 'Active plugin',
243        'plugin_info_up' => 'An update of the plugin is available (version @version@)',
244        'plugin_info_verrouille' => 'Plugin locked',
245        'plugins_inactifs_liste' => 'Inactive',
246        'plugins_non_verrouilles_liste' => 'Not locked',
247        'plugins_verrouilles_liste' => 'Locked',
248
249        // R
250        'resume_table_depots' => 'List of added repositories',
251        'resume_table_paquets' => 'List of packages',
252        'resume_table_plugins' => 'List of plugins @categorie@',
253
254        // T
255        'telecharger_archive_plugin_explication' => 'You can download an archive that will be stored in your directory "plugins/auto", by writing the URL of the archive in the input field.',
256        'titre_depot' => 'Repository',
257        'titre_depots' => 'Repositories',
258        'titre_form_ajouter_depot' => 'Add a repository',
259        'titre_form_charger_plugin' => 'Search and add plugins',
260        'titre_form_charger_plugin_archive' => 'Download plugin from its archive URL',
261        'titre_form_configurer_svp' => 'Setup the plugins server',
262        'titre_liste_autres_contributions' => 'Templates, libraries, icon sets...',
263        'titre_liste_autres_depots' => 'Other repositories',
264        'titre_liste_depots' => 'List of available repositories',
265        'titre_liste_paquets_plugin' => 'List of packages of the plugin',
266        'titre_liste_plugins' => 'List of plugins',
267        'titre_logo_depot' => 'Repository logo',
268        'titre_logo_plugin' => 'Plugin logo',
269        'titre_nouveau_depot' => 'New repository',
270        'titre_page_configurer' => 'Plugins server',
271        'titre_paquet' => 'Package',
272        'titre_paquets' => 'Packages',
273        'titre_plugin' => 'Plugin ',
274        'titre_plugins' => 'Plugins',
275        'tout_cocher' => 'Check all',
276        'tout_cocher_up' => 'Check the updates',
277        'tout_decocher' => 'Uncheck all'
278);
Note: See TracBrowser for help on using the repository browser.