source: spip-zone/_galaxie_/plugins-spip-net/svp2010/listes/paquets-plugin.html @ 48355

Last change on this file since 48355 was 48355, checked in by brunobergot@…, 10 years ago

le critère compatible_spip est dérogatoire pas besoin de ?

File size: 1.1 KB
Line 
1<B_plugins>
2<ul class="liste-items">
3<BOUCLE_plugins(PLUGINS){id_depot?}{categorie?}{par multi nom}>
4        <B_paquets>
5        <li id="plugin-#ID_DEPOT-#PREFIXE" class="item">
6                <h4 class="h4 unit size100">#NOM</h4>
7                <BOUCLE_paquets(PAQUETS){compatible_spip}{id_depot}{id_plugin}{!par version}>
8                <div class="paquet" id="paquet-#ID_PAQUET">
9                        <div class="unit size40">
10                                <a[ id="(#NOM_ARCHIVE|basename{.zip})"][ href="(#ENV{url_depot}|concat{#NOM_ARCHIVE})"] title="<:svp:bulle_telecharger_archive:>[ -     (#NBO_ARCHIVE|taille_en_octets)]" >
11                                        [(#NOM_ARCHIVE|basename{.zip})]
12                                </a>
13                        </div>
14                        <div class="unit size20">[(#MAJ_ARCHIVE|affdate{d-m H:i})]</div>
15                        <div class="unit size10">#VERSION</div>
16                        <div class="unit size25">[(#COMPATIBILITE_SPIP|svp_afficher_intervalle{SPIP}|sinon{&nbsp;})]</div>
17                        <div class="unit size5 lastUnit">
18                        [(#LIEN_DOC|?{
19                                <a[ href="(#LIEN_DOC)"] title="<:svp:bulle_aller_documentation:>">
20                                        <strong>?</strong>
21                                </a>,
22                                &nbsp;})]
23                        </div>
24                </div>
25                </BOUCLE_paquets>
26        </li>
27        </B_paquets>
28</BOUCLE_plugins>
29</ul>
30<br class="nettoyeur" />
31</B_plugins>
32<p><:svp:info_aucun_paquet_disponible:></p>
33<//B_plugins>
Note: See TracBrowser for help on using the repository browser.