source: spip-zone/_plugins_/FpipR/1.9.2/plugin.xml @ 52009

Last change on this file since 52009 was 52009, checked in by yffic@…, 8 years ago

Slogan, description, bornes spip, version x.y.z.
Rien de clair ici :

  • la version de spip indiquée dans 1.9.1/plugin.xml est 1.9.0. J'ai mis la borne max à 1.9.1. Plugin en 0.2
  • la version de spip indiquée dans 1.9.2/plugin.xml est aussi 1.9.0. J'ai mis la borne max à 1.9.1. Plugin en 0.3
  • la version de spip indiquée dans trunk/plugin.xml est aussi 1.9.2. J'ai mis la borne max à 1.9.99. Plugin en 0.3, passé en 0.4, changé l'état de stable à dev. D'après un commentaire de Mortimer dans le forum de la doc, cette version ne fonctionne pas.
File size: 1.3 KB
Line 
1<plugin>
2        <nom>FpipR</nom>
3        <slogan>Int&#233;grer ses photos Flickr dans SPIP</slogan>
4        <auteur>[Pierre Andrews->mortimer.pa@free.fr], logo par [IZO->http://izo.aucuneid.com/]</auteur>
5        <version>0.3.0</version>
6        <etat>stable</etat>
7        <description>
8                <multi>
9                  [fr]Associer des photos et sets Flickr.com &#224; vos articles et rubriques. Voir le fichier lisezmoi
10                  et l'[article d'introduction sur spip-contrib->http://www.spip-contrib.net/Le-plugin-FpipR]
11                  [en]Add photos and sets from your Flickr.com account to articles and sections. See the lisezmoi file
12                  and the [introduction article on spip-contrib->http://www.spip-contrib.net/Le-plugin-FpipR]
13                </multi>
14        </description>
15        <lien>http://www.spip-contrib.net/Le-plugin-FpipR</lien>
16        <prefix>FpipR</prefix>
17        <icon>FpipR.png</icon>
18        <pipeline>
19        <nom>affiche_milieu</nom>
20        <inclure>FpipR.php</inclure>
21        </pipeline>
22        <pipeline>
23        <nom>affiche_gauche</nom>
24        <inclure>FpipR.php</inclure>
25        </pipeline>
26        <options>
27        FpipR_options.php
28        </options>
29        <fonctions>
30        FpipR_fonctions.php
31        </fonctions>
32        <install>base/FpipR_upgrade.php</install>
33        <necessite id='cfg' version='[1.0.3;]' />
34        <necessite id='SPIP' version='[1.9.0;1.9.1]' />
35        <necessite id='tag_machine' version='[0.1;]' />
36        <categorie>multimedia</categorie>
37</plugin>
Note: See TracBrowser for help on using the repository browser.