source: spip-zone/_plugins_/_stable_/css_instable/plugin.xml @ 25196

Last change on this file since 25196 was 25196, checked in by nicolas1.krebs2@…, 12 years ago

Met a jour les fichiers plugin.xml avec '<necessite id="SPIP" version="[1.9.2;]" />' (http://article.gmane.org/gmane.comp.web.spip.zone/10933). NK

File size: 796 bytes
Line 
1<plugin>
2        <nom> <!-- Nom du plugin -->
3        Feuille de style instable
4        </nom>
5        <auteur>        <!-- Auteur du plugin -->
6        [erational->http://www.erational.org]
7_ &#169; 2007 - Distribu&eacute; sous licence GPL
8        </auteur>
9        <version> <!-- Version du plugin -->
10        0.1
11        </version>
12        <etat> <!-- Etat du plugin, au choix : dev (developpement), test, stable, experimental -->
13        stable
14        </etat>
15        <description>
16un plugin gadget qui d&eacute;grade la feuille de style de votre site
17_ attention: peut provoquer des migraines visuelles   
18        </description>
19        <lien></lien> <!-- URI de documentation -->
20        <prefix>cssinstable</prefix>
21        <pipeline>
22                <nom>insert_head</nom> 
23                <action>insert_head</action>
24                <inclure>cssinstable_pipelines_public.php</inclure>
25        </pipeline>
26        <necessite id="SPIP" version="[1.9.2;]" />
27</plugin>
Note: See TracBrowser for help on using the repository browser.