source: spip-zone/_plugins_/acces_restreint_partiel/trunk/paquet.xml @ 98285

Last change on this file since 98285 was 98285, checked in by teddy.spip@…, 5 years ago

Il faut avoir une compatibilité sur les necessite, car par la suite en SPIP 3.1, cela crée un bug… On met une version compatible SPIP 3.0 en nécessite.

File size: 1.0 KB
Line 
1<paquet
2        prefix="arp"
3        categorie="edition"
4        version="1.0.2"
5        etat="dev"
6        compatibilite="[3.0.9;3.0.*]"
7        logo="prive/themes/spip/images/arp-64.png"
8        documentation="http://contrib.spip.net/Acces-Restreint-Partiel"
9        schema="1.0.0"
10>
11        <!--
12                Paquet genere le 2014-08-01 15:50:11
13                (Vous pouvez bien entendu supprimer ces commentaires)
14        -->
15
16        <nom>Accès Restreint Partiel</nom>
17
18        <!-- cette balise peut etre presente plusieurs fois s'il y a plusieurs auteurs -->
19        <auteur lien='http://www.bilp.fr/Bruno'>Bruno Caillard</auteur>
20
21        <licence>GNU/GPL</licence>
22
23        <necessite nom="accesrestreint" compatibilite="[3.3.1;]" />
24<!--
25        <pipeline nom="post_boucle" inclure="arp_pipelines.php" />
26        <pipeline nom="pre_propre" inclure="arp_pipelines.php" />
27-->
28
29        <pipeline nom="declarer_tables_interfaces" inclure="arp_pipelines.php" />
30        <pipeline nom="pre_boucle" inclure="arp_pipelines.php" />
31        <pipeline nom="insert_head_css" inclure="arp_pipelines.php" />
32
33        <pipeline nom="autoriser" inclure="arp_autorisations.php" />
34
35
36</paquet>
Note: See TracBrowser for help on using the repository browser.