source: spip-zone/_plugins_/alertes/trunk/paquet.xml @ 101386

Last change on this file since 101386 was 101386, checked in by spip.franck@…, 3 years ago

Nouveau problème de sécu dans facteur à cause de PHPMailer
Donc, je recommence :-D
Logiquement, il y a peu de chance qu'une personne ne mette pas à jour
facteur alors qu'elle mettrait les plugins le nécessitant, mais ainsi, cela réduit encore un peu plus le fait que des gens aient une version de facteur avec un problème de sécu !
https://zone.spip.org/trac/spip-zone/changeset/101380
Merci à b_b pour le patch

Pour info, il ne reste sur la zone que "abomailmans" ou j'attends juste une réponse ainsi que les plugins "Parrainage" et "Transaction" ou je n'y toucherai pas, car il s'agit de plug qui ont besoin d'une version minimum de facteur très petite car compatible avec de très vieux spip

File size: 962 bytes
Line 
1<paquet
2        prefix="alertes"
3        categorie="communication"
4        version="1.3.3"
5        schema="1.0.1"
6        etat="test"
7        compatibilite="[3.0.0;3.1.*]"
8        logo="prive/themes/spip/images/alertes-128.png"
9        documentation="http://www.kokmoka.com/plugins-spip-alertes/"
10>
11        <nom>Alertes</nom>
12        <licence>GNU</licence>
13
14        <auteur lien="http://contrib.spip.net/Gael-Chareyre">Gael Chareyre</auteur>
15
16        <menu nom="configurer_alertes" titre="alertes:title_menu_configuration" parent="menu_configuration" icone="images/alertes-16.png" />
17
18        <pipeline nom="declarer_tables_principales" inclure="base/alertes.php" />
19        <pipeline nom="declarer_tables_interfaces" inclure="base/alertes.php" />
20
21        <pipeline nom="notifications_destinataires" inclure="alertes_pipelines.php" />
22        <pipeline nom="insert_head_css" inclure="alertes_pipelines.php" />
23        <pipeline nom="taches_generales_cron" inclure="alertes_pipelines.php" />
24
25        <necessite nom="facteur" compatibilite="[3.4.7;]" />
26</paquet>
Note: See TracBrowser for help on using the repository browser.