source: spip-zone/_plugins_/amis/plugin.xml @ 117558

Last change on this file since 117558 was 64347, checked in by brunobergot@…, 8 years ago

Amis fonctionne avec SPIP 3 + on vire le necessite sur messsagerie2

File size: 761 bytes
Line 
1<plugin>
2        <nom>Amis</nom>
3        <slogan>Gestion des amis</slogan>
4        <auteur>[Cedric Morin->http://www.yterium.net]</auteur>
5        <licence>GPL - (c) 2008</licence>
6        <version>0.1.0</version>
7        <version_base>0.10</version_base>
8        <etat>stable</etat>
9        <description>Gestion des amis</description>
10        <icon>images/amis.png</icon>
11        <categorie>communication</categorie>
12        <lien></lien> <!-- URI de documentation -->
13        <install>base/amis_upgrade.php</install>
14        <fonctions>amis_fonctions.php</fonctions>
15        <prefix>amis</prefix>
16        <pipeline>
17                <nom>declarer_tables_interfaces</nom>
18                <inclure>base/amis.php</inclure>
19        </pipeline>
20        <pipeline>
21                <nom>declarer_tables_principales</nom>
22                <inclure>base/amis.php</inclure>
23        </pipeline>
24        <necessite id='SPIP' version='[2.0.0;3.0.99]' />
25</plugin>
Note: See TracBrowser for help on using the repository browser.