source: spip-zone/_plugins_/atelier/plugin.xml @ 52892

Last change on this file since 52892 was 52892, checked in by pierrekuhn82@…, 10 years ago

On mets la licence.
On ferme à 2.0.99 mais la doc dis que le plugins tourne sur 2.0 hors la compat est à 1.9 sur le plugin. Rajout du lien trouvé sur contrib

Est ce que edd peux nous confirmer ou infirmé ?

File size: 1.2 KB
Line 
1<plugin>
2        <nom>L'atelier</nom>
3        <icon>images/atelier.png</icon>
4        <version>0.1</version>
5        <auteur>[Polez K&#233;vin->edd@riseup.net]</auteur>
6        <licence>GPL - (c) 2008-2009</licence>
7        <etat>dev</etat>
8        <description>
9Le plugin Atelier est un espace de d&#233;veloppement pour SPIP.
10
11Il propose :
12_ Une gestion des taches et des projets.
13_ Une gestion des versions et feuilles de routes.
14_ Visualisation et re-g&#233;n&#233;ration des fichiers temporaires
15_ Visualisation des "metas"
16_ Gestion des fichiers langues (ajout, modification et suppression de d&#233;finitions)
17_ Interface Subversion (checkout, statuts, update, add et commit des projets de la zone)
18_ G&#233;n&#233;ration de feuilles priv&#233;es et publiques
19_ Explorateur de fichier
20        </description>
21        <lien>http://www.spip-contrib.net/Plugin-Atelier</lien>
22        <options>atelier_options.php</options>
23        <fonctions>atelier_fonctions.php</fonctions>
24        <prefix>atelier</prefix>
25        <pipeline>
26                <nom>ajouter_boutons</nom>
27                <inclure>atelier_pipelines.php</inclure>
28        </pipeline>
29        <install>./</install>
30        <chemin dir='' />
31        <necessite id="SPIP" version="[1.9.0;2.0.99]" />
32        <necessite id='cfg' version='[1.3.7;]' />
33        <categorie>divers</categorie>
34</plugin>
Note: See TracBrowser for help on using the repository browser.