source: spip-zone/_plugins_/bibliocheck/trunk/paquet.xml @ 98285

Last change on this file since 98285 was 98285, checked in by teddy.spip@…, 5 years ago

Il faut avoir une compatibilité sur les necessite, car par la suite en SPIP 3.1, cela crée un bug… On met une version compatible SPIP 3.0 en nécessite.

File size: 1.1 KB
Line 
1<paquet
2        prefix="bibliocheck"
3        categorie="edition"
4        version="1.1.1"
5        etat="stable"
6        compatibilite="[3.0.0;3.0.*]"
7        logo="prive/themes/spip/images/bibliocheck-32.png"
8        schema="0.1.0"
9        documentation="http://contrib.spip.net/?article4310"
10>
11
12        <nom>Biblio Check</nom>
13        <!-- Vérifiez votre base bibliographique Zotero -->
14
15        <auteur lien="http://contrib.spip.net/Joseph">Joseph Larmarange</auteur>
16
17        <licence lien="http://www.gnu.org/licenses/gpl-3.0.html">GPL 3</licence>
18
19        <pipeline nom="declarer_tables_principales" inclure="base/bibliocheck.php" />
20        <pipeline nom="declarer_tables_interfaces" inclure="base/bibliocheck.php" />
21        <pipeline nom="ieconfig_metas" inclure="bibliocheck_ieconfig.php" />
22        <pipeline nom="affiche_milieu" inclure="bibliocheck_pipelines.php" />
23        <pipeline nom="affiche_droite" inclure="bibliocheck_pipelines.php" />
24        <pipeline nom="autoriser" inclure="bibliocheck_pipelines.php"/>
25
26        <necessite nom="zotspip" compatibilite="[2.0.0;]" />
27        <necessite nom="tickets" compatibilite="[4.0.0;[" />
28        <necessite nom="medias" compatibilite="[2.7.27;]" />
29        <necessite nom="forum" compatibilite="[1.8.12;]" />
30</paquet>
Note: See TracBrowser for help on using the repository browser.