source: spip-zone/_plugins_/chmlatex/trunk/paquet.xml @ 98285

Last change on this file since 98285 was 98285, checked in by teddy.spip@…, 5 years ago

Il faut avoir une compatibilité sur les necessite, car par la suite en SPIP 3.1, cela crée un bug… On met une version compatible SPIP 3.0 en nécessite.

File size: 716 bytes
Line 
1<paquet
2    prefix="chmlatex"
3    categorie="edition"
4    version="1.4.2"
5    etat="test"
6    compatibilite="[3.0.0;3.0.*]"
7    logo="prive/themes/spip/images/chmlatex-32.png"
8    demonstration="http://sic.g-eau.net"
9>
10
11    <nom>CHM &amp; LaTeX</nom>
12    <auteur>Hicham GARTIT</auteur>
13    <auteur>David DORCHIES</auteur>
14    <licence>GNU/GPL</licence>
15
16    <menu nom="chmlatex" titre="chmlatex:exporter_secteur" icone="images/chmlatex-16.png" parent="menu_publication"/>
17
18    <necessite nom="latexwheel" compatibilite="[1.0.3;["/>
19    <necessite nom="yaml" compatibilite="[1.5.1;]" />
20    <necessite nom="bellespuces" compatibilite="[0.1.1;]" />
21    <necessite nom="saisies" compatibilite="[1.14.0;]" />
22
23</paquet>
Note: See TracBrowser for help on using the repository browser.