source: spip-zone/_plugins_/citations_bien_balisees/plugin.xml @ 123175

Last change on this file since 123175 was 123175, checked in by spip.franck@…, 4 months ago

Il a été dit que le plug était compatible spip 3.3 https://zone.spip.org/trac/spip-zone/changeset/116009/spip-zone/_plugins_/citations_bien_balisees
Le problème, est qu'il y a eu oubli de changer la compatibilité du plug :)

File size: 1.3 KB
Line 
1<plugin>
2        <nom>Citations bien balis&#233;es</nom>
3        <auteur>Bertrand Marne, d'apr#&232;s [Tetue->http://romy.tetue.net/des-citations-bien-balisees]) - &#169; 2009</auteur>
4        <licence>GPL v3</licence>
5        <version>0.1.6</version>
6        <etat>stable</etat>
7        <slogan>Traitement typographique des citations courtes</slogan>
8        <description>
9        Ce plugin transforme automatiquement le raccourci {&lt;quote&gt;} en {&lt;q&gt;} (et {&lt;/quote&gt;} en {&lt;/q&gt;}) si la citation ne contient pas de retour &agrave; la ligne.
10
11        L'objectif est de respecter les usages en HTML (les citations courtes doivent &#234;tre entour&eacute;es par &lt;q&gt;, les citations contenant des paragraphes doivent &ecirc;tre entour&eacute;es des &lt;blockquote&gt;).
12        </description>
13        <lien>https://contrib.spip.net/Citations-bien-balisees</lien>
14        <prefix>citations_bb</prefix>
15        <icon>images/citations_bb.png</icon>           
16        <pipeline>
17                <nom>header_prive</nom> 
18                <action>header_prive</action>
19                <inclure>citations_bb_pipelines.php</inclure>
20        </pipeline>
21        <pipeline>
22                <nom>insert_head</nom> 
23                <action>insert_head</action>
24                <inclure>citations_bb_pipelines.php</inclure>
25        </pipeline>
26        <pipeline>
27                <nom>pre_propre</nom> 
28                <action>pre_propre</action>
29                <inclure>citations_bb_pipelines.php</inclure>
30        </pipeline>
31        <categorie>edition</categorie>
32        <necessite id="SPIP" version="[1.9.0;3.3.99]" />
33</plugin>
Note: See TracBrowser for help on using the repository browser.