source: spip-zone/_plugins_/clients/plugin.xml @ 47165

Last change on this file since 47165 was 47165, checked in by rastapopoulos@…, 8 years ago

Comme on utilise les nouvelles actions, il ne faut pas oublier de nécessiter en conséquence.

File size: 732 bytes
Line 
1<plugin>
2        <nom>Clients</nom>
3        <auteur>[Les Développements Durables->http://www.ldd.fr]</auteur>
4        <licence>GPL v3</licence>
5        <version>0.4.1</version>
6        <version_base>0.1</version_base>
7        <etat>dev</etat>
8        <description>Permet l'inscription facile et configurable pour des clients, en les inscrivant comme utilisateurs et contacts dans le même temps. Ils peuvent ensuite modifier leur profil.</description>
9        <categorie>auteur</categorie>
10        <icon></icon>
11       
12        <prefix>clients</prefix>
13       
14        <necessite id="SPIP" version="[2.1.10;]" />
15        <necessite id="spip_bonux" version="[2.2.17;]" />
16        <necessite id="saisies" version="[1.9.0;]" />
17        <necessite id="contacts" version="[1.8.0;]" />
18        <necessite id="coordonnees" version="[1.4.2;]" />
19</plugin>
Note: See TracBrowser for help on using the repository browser.