source: spip-zone/_plugins_/diogene/diogene_complements/diogene_geo/trunk/paquet.xml @ 119899

Last change on this file since 119899 was 119899, checked in by bruno@…, 2 years ago

version 1.3.6 : réparer la vérification d'obligation sur le champ geo

depuis r81245 la géolocalisation n'était plus obligatoire car on ne testait plus la présence du titre dans diogene_geo_diogene_verifier() alors qu'on le faisait bien dans la branche 1 cf https://zone.spip.org/trac/spip-zone/browser/spip-zone/_plugins_/diogene/diogene_complements/diogene_geo/branches/v1/diogene_geo_pipelines.php#L114

File size: 1.3 KB
Line 
1<paquet
2        prefix="diogene_geo"
3        categorie="edition"
4        version="1.3.6"
5        etat="stable"
6        compatibilite="[3.0.0;3.1.*]"
7        logo="images/diogene-128.png"
8        documentation="https://www.mediaspip.net/documentation/les-plugins-utilises-par-mediaspip/diogene-managing-editorial-forms/diogene-additional-plugins/article/diogene-geo"
9>
10
11        <nom>Diogene - G&#233;o</nom>
12
13        <auteur>b_b</auteur>
14        <auteur lien="http://www.kent1.info" mail="kent1@arscenic.info">kent1</auteur>
15
16        <copyright>2010-2014</copyright>
17
18        <licence lien="http://www.gnu.org/licenses/gpl-3.0.html">GPL 3</licence>
19
20        <pipeline nom="diogene_texte_cfg_form" inclure="diogene_geo_pipelines.php" />
21        <pipeline nom="diogene_ajouter_saisies" inclure="diogene_geo_pipelines.php" />
22        <pipeline nom="diogene_traiter" inclure="diogene_geo_pipelines.php" />
23        <pipeline nom="diogene_verifier" inclure="diogene_geo_pipelines.php" />
24        <pipeline nom="diogene_charger" inclure="diogene_geo_pipelines.php" />
25        <pipeline nom="diogene_objets" inclure="diogene_geo_pipelines.php" />
26        <pipeline nom="diogene_champs_texte" inclure="diogene_geo_pipelines.php" />
27        <pipeline nom="diogene_champs_pre_edition" inclure="diogene_geo_pipelines.php" />
28        <pipeline nom="em_post_upload_medias" inclure="diogene_geo_pipelines.php" />
29
30        <necessite nom="diogene" compatibilite="[1.0.0;[" />
31        <necessite nom="gis" compatibilite="[4.0.2;[" />
32
33</paquet>
Note: See TracBrowser for help on using the repository browser.