source: spip-zone/_plugins_/edition_directe/plugin.xml @ 47817

Last change on this file since 47817 was 47817, checked in by abelass@…, 10 years ago

Possibilite d'éditer directement les brèves

File size: 1.3 KB
Line 
1<plugin>
2        <nom><multi>[fr]Edition directe[en]Edition mode[es]Editar directamente[de]Redaktion Modus</multi></nom>
3        <auteur>[Rainer Müller->http://www.mychacra.net]</auteur>
4        <version>0.0.3</version>
5        <etat>test</etat>
6        <description>
7                <multi>
8                [fr]
9                        Editer directement les objets spip depuis leur page.
10                [en]
11                        Permits direct editing of the spip objects from their page.
12                [es]
13                        Permite editar directamente los objetso spip en el epacio privado
14                [de]
15                        Ermöglicht es Spip Objekete im Backoffice direkt auf vone deren Seite  zu bearbeiten.
16                </multi>       
17        </description>
18        <lien>http://www.spip-contrib.net/Articles-en-edition-directe</lien>
19        <licence>GPL 3</licence>
20        <prefix>edition_directe</prefix>
21        <icon>img/logo_aed_edit_32.png</icon>
22        <pipeline>
23                <nom>header_prive</nom>
24                <inclure>edition_directe_pipelines.php</inclure>
25        </pipeline>
26        <pipeline>
27                <nom>afficher_fiche_objet</nom>
28                <inclure>edition_directe_pipelines.php</inclure>
29        </pipeline>     
30        <pipeline>
31                <nom>afficher_contenu_objet</nom>
32                <inclure>edition_directe_pipelines.php</inclure>
33        </pipeline>             
34        <pipeline>
35                <nom>affiche_gauche</nom>
36                <inclure>edition_directe_pipelines.php</inclure>
37        </pipeline>     
38        <categorie>edition</categorie>
39        <necessite id="SPIP" version="[2.0.14;]" />
40        <necessite id="medias" version='[1.6.1;]'/>     
41        <necessite id="cfg" version='[1.16.0 ;]'/>
42</plugin>
43
Note: See TracBrowser for help on using the repository browser.