source: spip-zone/_plugins_/indexation/plugin.xml @ 52350

Last change on this file since 52350 was 52350, checked in by yffic@…, 10 years ago

Slogan, auteur, description, version en x.y.z,
bornes spip a 2.0.0 / 2.0.99. A vérifier car notée 1.9.0 dans plugin.xml mais vu dans la doc en nota : "Cette contrib n’est donc pas compatible avec les versions 1.9.2 et antérieures". Fil ? Peut être à virer des zip ?

File size: 1.3 KB
Line 
1<plugin>
2        <nom>
3                <multi>
4                [fr]Indexation
5                [it]Indicizzazione
6                </multi>
7        </nom>
8        <slogan>
9                <multi>
10                [fr]Indexer la base de données
11                [it]Indice del database
12                </multi>
13        </slogan>
14        <auteur>Fil</auteur>
15        <version>0.4.0</version>
16        <version_base>0.4</version_base>
17        <etat>dev</etat>
18        <description>Indexation du contenu pour acc&#233;l&#233;rer le moteur de recherche
19-* exploite le mode FULLTEXT SEARCH IN BOOLEAN MODE de MySQL, Cf. [->http://dev.mysql.com/doc/refman/5.0/fr/fulltext-boolean.html]
20-* Avec ses {extracteurs}, ce plugin permet d'indexer les fichiers PDF etc.
21
22Ce plugin n’est plus en d&#233;veloppement actif, les efforts se tournant vers le plugin [Fulltext->http://www.spip-contrib.net/Fulltext] qui reprend le concept, mais de façon beaucoup plus performante.
23        </description>
24        <lien>http://www.spip-contrib.net/Le-plugin-Indexation</lien>
25        <options>indexation_options.php</options>
26        <fonctions>indexation_fonctions.php</fonctions>
27        <prefix>Indexation</prefix>
28        <install>base/indexation_upgrade.php</install>
29        <pipeline>
30                <nom>taches_generales_cron</nom>
31        </pipeline>
32
33        <pipeline>
34                <nom>post_edition</nom>
35                <inclure>inc/indexation.php</inclure>
36        </pipeline>
37
38        <chemin dir='' />
39        <categorie>navigation</categorie>
40        <necessite id="SPIP" version="[2.0.0;2.0.99]" />
41</plugin>
Note: See TracBrowser for help on using the repository browser.