source: spip-zone/_plugins_/layoutgala/plugin.xml @ 70524

Last change on this file since 70524 was 26070, checked in by ventrea@…, 12 years ago

enfin trouve la coquille qui plantait dans les paquets , maintenant j'ai compris comment lire la log pour trouver la ligne qui plante :-) ...

File size: 1.4 KB
Line 
1<plugin>
2        <nom> <!-- Nom du plugin -->
3        <multi>
4        [fr]Layout Gala pour la dist de SPIP 2.0
5        [es]Dise&ntilde;o Gala para la dist de SPIP 2.0
6        [en]Gala layout for SPIP 2.0 dist
7        </multi>
8        </nom>
9        <auteur><!-- Auteur du plugin -->
10[Jacques->http://www.pyrat.net/] &#169; 2008 - 
11        <multi>
12        [fr]Distribu&#233; sous licence GNU/GPL
13        [es]Distribuci&oacute;n bajo licencia GNU/GPL
14        [en]Distributed under GNU/GPL licence
15        </multi>
16        </auteur>
17        <version>
18        0.9.2
19        </version>
20        <etat>
21        test
22        </etat>
23        <description>
24        <multi>
25        [fr]Permet de choisir un agencement parmis les 40 de
26        [es]Permite elegir un dise&ntilde;o entre los 40 de
27        [en]To choose a layout between the 40 in
28        </multi>
29[LayoutGala->http://blog.html.it/layoutgala/].
30        </description>
31        <lien></lien> <!-- URI de documentation -->
32        <!-- classe d'implementation : espace de nommage qui prefixera les appels de fonction
33        sur le mode Rien::
34        ainsi les fonctions hors espace de nommage ne peuvent etre appelees
35        ce parametre est obligatoire et doit etre non vide
36        -->
37        <prefix> 
38        layoutgala
39        </prefix>
40        <options>layoutgala_options.php</options>
41        <icon>
42        img_pack/layoutgala.png
43        </icon>
44        <!-- Definitions des fonctions qui s'inserent dans les pipelines -->
45        <pipeline>
46                <nom>insert_head</nom>
47                <inclure>layoutgala_pipelines.php</inclure>
48        </pipeline>
49        <necessite id='SPIP' version='[2.0.0;]' />
50        <necessite id="cfg" version="[1.10.3;]" />
51</plugin>
Note: See TracBrowser for help on using the repository browser.