source: spip-zone/_plugins_/motpasseexpirable/paquet.xml

Last change on this file was 116095, checked in by spip.franck@…, 15 months ago

être certain que les plug ont une version de saisies "sûr", normalement, cela devrait être bon, car aucun n'avait de borne max concernant saisies

File size: 537 bytes
Line 
1<paquet
2        prefix="motpasseexpirable"
3        categorie="auteur"
4        version="1.1.1"
5        etat="stable"
6        compatibilite="[3.0.11;3.2.*]"
7        logo="prive/themes/spip/images/motpasseexpirable-64.png"
8        documentation="https://contrib.spip.net/4425"
9        schema="1.0.0" 
10>
11        <nom>Mots de passe expirables</nom>
12        <auteur lien='https://www.erational.org'>erational</auteur>
13        <licence>GNU/GPL</licence>
14
15        <necessite nom="saisies" compatibilite="[3.23.2;]" />
16
17        <pipeline nom="taches_generales_cron" inclure="motpasseexpirable_pipelines.php" />
18</paquet>
Note: See TracBrowser for help on using the repository browser.