source: spip-zone/_plugins_/multilang/trunk/paquet.xml @ 116095

Last change on this file since 116095 was 116095, checked in by spip.franck@…, 17 months ago

être certain que les plug ont une version de saisies "sûr", normalement, cela devrait être bon, car aucun n'avait de borne max concernant saisies

File size: 1.1 KB
Line 
1<paquet
2        prefix="multilang"
3        categorie="edition"
4        version="1.3.0"
5        etat="stable"
6        compatibilite="[3.0.0;3.2.*]"
7        logo="images/multilang-32.png"
8        schema="0.1.0"
9        documentation="https://contrib.spip.net/?article3498"
10>
11
12        <nom>Multilang</nom>
13        <!-- Gérer l'affichage du contenu des tags multi par un menu -->
14
15        <auteur>Renato Formato</auteur>
16        <auteur lien="http://www.kent1.info">kent1</auteur>
17        <auteur lien="https://contrib.spip.net/?auteur10787">Yffic</auteur>
18
19        <licence lien="http://www.gnu.org/licenses/gpl-3.0.html">GPL 3</licence>
20
21        <pipeline nom="header_prive" action="insert_head_prive" inclure="multilang_pipelines.php" />
22        <pipeline nom="insert_head_css" inclure="multilang_pipelines.php" />
23        <pipeline nom="insert_head" inclure="multilang_pipelines.php" />
24        <pipeline nom="affichage_final" inclure="multilang_pipelines.php" />
25        <pipeline nom="formulaire_traiter" inclure="multilang_pipelines.php" />
26
27        <menu nom="configurer_multilangue" titre="multilang:configuration_multilang" parent="menu_configuration" icone="images/multilang-16.png" />
28
29        <necessite nom="saisies" compatibilite="[3.23.2;]" />
30        <utilise nom="crayons" compatibilite="[1.13.0;]" />
31</paquet>
Note: See TracBrowser for help on using the repository browser.