source: spip-zone/_plugins_/noizetier_extra/trunk/paquet.xml @ 113924

Last change on this file since 113924 was 113924, checked in by spip.franck@…, 7 months ago

Le plug est dit "temporaire", mais dès fois que le "temporaire" serait long :-D Au pire, cela ne sera pas dérangeant :-)

Le plug "necessite" ncore, donc, ce plug est pour minimum spip 3.2 et non 3.1 car ncore commence à spip 3.2

  • Property svn:executable set to *
File size: 648 bytes
Line 
1<paquet
2        prefix="noizetier_extra"
3        categorie="maintenance"
4        version="0.1.1"
5        etat="experimental"
6        compatibilite="[3.2.0;3.2.*]"
7        logo="noizetier_extra-32.png"
8>
9        <nom>NoiZetier : compléments</nom>
10
11        <auteur lien="https://www.mukt.fr">Mukt</auteur>
12        <copyright>2019</copyright>
13        <licence>GPL v3</licence>
14
15        <pipeline nom="formulaire_charger" inclure="noizetier_extra_pipelines.php" />
16        <pipeline nom="formulaire_verifier" inclure="noizetier_extra_pipelines.php" />
17        <pipeline nom="noizetier_lister_saisies_classes" action="" />
18
19        <necessite nom="noizetier" compatibilite="[3.0.74;]" />
20        <necessite nom="ncore" compatibilite="[0.8.3;]" />
21</paquet>
Note: See TracBrowser for help on using the repository browser.