source: spip-zone/_plugins_/notifications_avancees/trunk/plugin.xml @ 106797

Last change on this file since 106797 was 106797, checked in by nicolas.dorigny@…, 2 years ago

Compatible 3.2

File size: 1.5 KB
Line 
1<plugin>
2        <nom>Notifications avancées</nom>
3        <auteur>[Les Développements Durables->http://www.ldd.fr]</auteur>
4        <licence>GPL v3</licence>
5        <version>0.3.6</version>
6        <version_base>0.1.0</version_base>
7        <etat>test</etat>
8        <description>Permet une gestion fine des notifications à envoyer avec possibilité de s'inscrire/se désinscrire et de choisir les modes d'envois.</description>
9        <icon>images/notifications-128.png</icon>
10        <categorie>outil</categorie>
11        <lien>https://contrib.spip.net/Notifications-avancees</lien>
12       
13        <prefix>notifavancees</prefix>
14       
15        <install>base/notifavancees_installation.php</install>
16       
17        <fonctions>notifavancees_pipelines.php</fonctions>
18
19        <pipeline>
20                <nom>declarer_tables_principales</nom>
21                <inclure>base/notifavancees_tables.php</inclure>
22        </pipeline>
23        <pipeline>
24                <nom>declarer_tables_interfaces</nom>
25                <inclure>base/notifavancees_tables.php</inclure>
26        </pipeline>
27        <pipeline>
28                <nom>notifications</nom>
29                <inclure>notifavancees_pipelines.php</inclure>
30        </pipeline>
31        <pipeline>
32                <nom>affiche_droite</nom>
33                <inclure>notifavancees_pipelines.php</inclure>
34        </pipeline>
35        <pipeline>
36                <nom>autoriser</nom>
37                <inclure>inc/notifications_autoriser.php</inclure>
38        </pipeline>
39       
40        <necessite id="SPIP" version="[2.1.0;3.2.99]" />
41        <necessite id="spip_bonux" version="[2.2.10;]" />
42        <necessite id="queue" version="[0.6.2;]" />
43        <necessite id="saisies" version="[1.8.5;]" />
44        <necessite id="yaml" version="[1.4.1;]" />
45        <necessite id="facteur" version="[3.4.7;]"/>
46</plugin>
Note: See TracBrowser for help on using the repository browser.