source: spip-zone/_plugins_/passe_complexe/plugin.xml @ 52697

Last change on this file since 52697 was 52697, checked in by yffic@…, 9 years ago

Slogan, description d'après doc, entités numériques, lien vers la doc, borne sup spip 2.1.99. Compat spip à mettre à jour dans la doc contrib

File size: 1.2 KB
Line 
1<plugin>
2        <version>0.1.0</version>
3        <nom><multi>[fr]Mots de Passe Complexes[en]Strong Passwords</multi></nom>
4        <slogan>
5                <multi>
6                [fr]V&#233;rifier la complexit&#233; des mots de passes
7                [en]Test the strength of passwords
8                </multi>
9        </slogan>
10        <description>
11                <multi>
12                [fr]Ce plugin ajoute un testeur de complexité de mot de passes dans les formulaires de choix de mot de passe de SPIP (adaptation du script de [->http://dev.digitalspaghetti.me.uk/password/]).
13                [en]This plugin adds a test of the strength of passwords in the forms of password's choice (Adaptation of [->http://dev.digitalspaghetti.me.uk/password/]).
14                </multi>
15        </description>
16        <etat>test</etat>
17        <lien>http://www.spip-contrib.net/Plugin-Mot-de-Passe-Complique</lien>
18        <auteur>Bruno Bergot</auteur>
19        <prefix>passe_complexe</prefix>
20        <pipeline>
21                <nom>header_prive</nom>
22                <action>header_prive</action>
23                <inclure>passe_complexe_options.php</inclure>
24        </pipeline>
25        <pipeline>
26                <nom>insert_head</nom>
27                <action>header_prive</action>
28                <inclure>passe_complexe_options.php</inclure>
29        </pipeline>
30        <necessite id="SPIP" version="[1.9.2;2.1.99]" />
31        <necessite id='cfg' version='[1.0.8;]' />
32        <categorie>performance</categorie>
33</plugin>
Note: See TracBrowser for help on using the repository browser.