source: spip-zone/_plugins_/pgn4spip/trunk/plugin.xml @ 92169

Last change on this file since 92169 was 92169, checked in by spip.franck@…, 6 years ago
  • paquet.xml et plugin.xml doivent avoir les "etat" borne, version car il s'agit du même plugin
  • Il ne faut pas mettre de * dans les borne de plugin.xml car spip ne connait les * que depuis spip 3.0.0 et comme le plug est compatible spip 2.0.0...
File size: 1.2 KB
Line 
1<plugin>
2    <nom>pgn4spip</nom>
3    <version>2.61.9</version>
4        <auteur>Matt Chesstale</auteur>
5        <icon>pgn4spip.png</icon>
6        <licence>GNU GPL 3.0 - &#169; 2012</licence>
7    <prefix>pgn4spip</prefix>
8        <description>
9                <multi>
10                [en] &#91;pgn&#93; 1. e4 Nf6 &#91;/pgn&#93; in your articles.
11                Help: click the chessboard.<br/>
12                Based on Paolo Casaschi's [pgn4web->http://pgn4web.casaschi.net] 2.61
13                [fr] &#91;pgn&#93; 1. e4 Nf6 &#91;/pgn&#93; dans vos articles.
14                Aide : cliquer sur l'&#233;chiquier.
15                Bas&#233; sur [pgn4web->http://pgn4web.casaschi.net] 2.61 de Paolo Casaschi.
16                </multi>
17        </description>
18        <lien>http://contrib.spip.net/pgn4spip</lien>
19        <etat>test</etat>
20    <pipeline>
21        <nom>pre_propre</nom>
22        <action>prepropre</action>
23        <inclure>pgn4spip_fonctions.php</inclure>
24    </pipeline> 
25    <pipeline>
26        <nom>post_propre</nom>
27        <action>postpropre</action>
28        <inclure>pgn4spip_postpropre.php</inclure>
29    </pipeline> 
30    <options>pgn4spip_options.php</options>
31        <categorie>divers</categorie>
32        <necessite id="SPIP" version="[2.0.0;3.1.99]" />
33        <utilise id="cfg" version="[1.15.2]" /> 
34        <necessite id="lib:pgn4web" src="http://test.jack31.org/IMG/zip/pgn4web.zip" />
35</plugin>
Note: See TracBrowser for help on using the repository browser.