source: spip-zone/_plugins_/photos_safe/paquet.xml @ 79205

Last change on this file since 79205 was 79205, checked in by bubu@…, 7 years ago

On change la compatibilité pour évité tout soucis avec SVP

File size: 727 bytes
Line 
1<paquet
2        prefix="photosafe"
3        categorie="divers"
4        version="0.0.1"
5        etat="experimental"
6        compatibilite="[3.0.0;3.0.*]"
7        logo="prive/themes/spip/images/photosafe-128.png"
8        documentation="https://red.rebellyon.info"
9>       
10        <nom>Photos Safe</nom>
11       
12       
13        <auteur>Collectif</auteur>
14        <copyright>2012</copyright>
15        <licence>GNU/GPL</licence>
16               
17        <credit lien="http://rebellyon.info">Rebellyon.info</credit>
18       
19
20       
21        <!-- facilitons les champs de formulaires -->
22        <necessite nom="saisies" compatibilite="[1.14.0;]" />
23       
24        <pipeline nom="post_edition" inclure="photosafe_pipelines.php" />
25       
26       
27        <menu nom="configurer_photosafe" titre="photosafe:cfg_titre_menu_photosafe" parent="menu_configuration" icone="images/photosafe-16.png" />
28       
29       
30</paquet>
Note: See TracBrowser for help on using the repository browser.