source: spip-zone/_plugins_/photospip/trunk/plugin.xml @ 61508

Last change on this file since 61508 was 61508, checked in by kent1@…, 7 years ago

On mets les vignettes des versions dans la navigation

File size: 1.6 KB
Line 
1<plugin>
2        <nom>PhotoSPIP</nom>
3        <auteur>[kent1->http://www.kent1.info/]
4_ &copy; 2008-2012 - Distribu&#233; sous licence GNU/GPL
5        </auteur>
6        <version>0.2.6</version>
7        <version_base>0.4</version_base>
8        <prefix>photospip</prefix>
9        <etat>dev</etat>
10        <slogan>Un photoshop-light dans SPIP</slogan>
11        <description>Modifier les images ins&eacute;r&eacute;es dans les articles</description>
12        <lien>http://kent1.sklunk.net/spip.php?article121</lien>
13        <install>base/photospip_upgrade.php</install>
14        <options>photospip_options.php</options>
15        <fonctions>photospip_fonctions.php</fonctions>
16        <pipeline>
17                <nom>header_prive</nom>
18                <inclure>photospip_pipelines.php</inclure>
19        </pipeline>
20        <pipeline>
21                <nom>jqueryui_forcer</nom>
22                <inclure>photospip_pipelines.php</inclure>
23        </pipeline>
24        <pipeline>
25                <nom>jquery_plugins</nom>
26                <inclure>photospip_pipelines.php</inclure>
27        </pipeline>
28        <pipeline>
29                <nom>document_desc_actions</nom>
30                <inclure>photospip_pipelines.php</inclure>
31        </pipeline>
32        <pipeline>
33                <nom>declarer_tables_interfaces</nom>
34                <inclure>base/photospip.php</inclure>
35        </pipeline>
36        <pipeline>
37                <nom>declarer_tables_principales</nom>
38                <inclure>base/photospip.php</inclure>
39        </pipeline>
40       
41        <necessite id='cfg' version='[1.10.1;]' />
42        <necessite id="palette" version='[1.3.4;]' />
43        <necessite id="medias" version='[1.6.12;]' />
44        <necessite id="jqueryui" version='[1.8.19;]' />
45        <necessite id="SPIP" version='[2.1.13;2.1.99]' />
46        <necessite id="lib:jquery.imgareaselect-0.9.8" src="http://odyniec.net/projects/imgareaselect/jquery.imgareaselect-0.9.8.zip" />
47        <categorie>multimedia</categorie>
48</plugin>
Note: See TracBrowser for help on using the repository browser.