source: spip-zone/_plugins_/podcast/trunk/paquet.xml @ 71891

Last change on this file since 71891 was 71891, checked in by kent1@…, 7 years ago

Le plugin de podcast développé à l'origine pour MediaSPIP

File size: 1.0 KB
Line 
1<paquet
2        prefix="podcast"
3        categorie="multimedia"
4        version="0.2.0"
5        etat="stable"
6        compatibilite="[3.0.0;3.0.99]"
7        logo="images/podcast_64.png"
8        schema="0.1.0"
9        documentation="http://www.mediaspip.net/technical-documentation/plugins-used-by-mediaspip/article/le-plugin-podcasts"
10        demonstration="http://www.mediaspip.net"
11        developpement="http://www.mediaspip.net/spip.php?page=tickets&amp;composant=plugins%20-%20podcasts"
12>
13
14        <nom>Podcasts</nom>
15
16        <auteur lien="http://www.kent1.info" mail="kent1@arscenic.info">kent1</auteur>
17
18        <copyright>2010-2012</copyright>
19
20        <licence lien="http://www.gnu.org/licenses/gpl-3.0.html">GPL 3</licence>
21
22        <pipeline nom="declarer_tables_principales" inclure="base/podcast_base.php" />
23        <pipeline nom="declarer_tables_objets_sql" inclure="base/podcast_base.php" />
24        <pipeline nom="pre_edition" inclure="podcast_pipelines.php" />
25        <pipeline nom="post_edition" inclure="podcast_pipelines.php" />
26        <pipeline nom="editer_contenu_objet" inclure="podcast_pipelines.php" />
27       
28        <necessite nom="saisies" compatibilite='[1.7.6;[' />
29</paquet>
Note: See TracBrowser for help on using the repository browser.