source: spip-zone/_plugins_/ressource/paquet.xml @ 103493

Last change on this file since 103493 was 103493, checked in by spip.franck@…, 3 years ago

Le plug est dit compatible spip 3.2 dans les logs, pour le moment, il est trop tôt pour le mettre 3.3 et plus, car faudra faire des tests avant :-)

File size: 710 bytes
Line 
1<paquet
2        prefix="ressource"
3        categorie="edition"
4        version="0.4.2"
5        etat="dev"
6        compatibilite="[2.1.14;3.2.*]"
7        logo=""
8        documentation="http://contrib.spip.net/Ressource"
9>
10        <nom>Ressource</nom>
11       
12        <auteur>Fil</auteur>
13       
14        <licence>GNU/GPL</licence>
15
16        <!-- traduire gestionnaire="salvatore" module="ressource" reference="fr" / -->
17        <pipeline nom="ressource_meta" action="" />
18        <pipeline nom="post_typo" action="post_typo" inclure="inc/ressource.php" />
19        <pipeline nom="pre_liens" action="pre_liens" inclure="inc/ressource.php" />
20        <utilise nom="tw" compatibilite="[0.8.11;[" />
21        <utilise nom="oembed" compatibilite="[0.2.0;]" />
22        <necessite nom="queue" compatibilite="[0.6.6;]" />
23</paquet>
Note: See TracBrowser for help on using the repository browser.