source: spip-zone/_plugins_/sedna/trunk/paquet.xml @ 92746

Last change on this file since 92746 was 92746, checked in by spip.franck@…, 5 years ago

Quand on fait un changement de borne de compatibilité, il faut faire un up de z+1 minimum concernant la version, sinon, les sites l'utilisant ne peuvent savoir le changement.
Le plug necessite "sites" en version 1.7.6 minimum et non moins car il est dit compatible spip 3.0.0 minimum
http://zone.spip.org/trac/spip-zone/browser/_core_/tags/spip-3.0.0/plugins/sites/paquet.xml

File size: 624 bytes
Line 
1<paquet
2        prefix="sedna"
3        categorie="squelette"
4        version="1.3.3"
5        etat="stable"
6        compatibilite="[3.0.0;3.1.*]"
7        logo="images/sedna-logo.jpg"
8        schema="0.1.0"
9        documentation="http://contrib.spip.net/Sedna-agregateur"
10        demonstration="http://sedna.spip.net"
11>       
12
13        <nom>Sedna</nom>
14
15        <auteur>Fil</auteur>
16
17        <copyright>2005-2015</copyright>
18
19        <licence lien="http://www.gnu.org/licenses/gpl-3.0.html">GPL 3</licence>
20       
21        <traduire module="sedna" reference="fr" gestionnaire="salvatore" />
22        <pipeline nom="declarer_tables_objets_sql" inclure="sedna_administrations.php" />
23        <necessite nom="sites" compatibilite="[1.7.14;[" />
24</paquet>
Note: See TracBrowser for help on using the repository browser.