source: spip-zone/_plugins_/soundmanager/plugin.xml @ 100493

Last change on this file since 100493 was 100493, checked in by spip.franck@…, 4 years ago

Paquet.xml et plugin.xml doivent avoir le même numéro de version car il s'agit du même plug.
Manque certainement également un schema="0.1.0" dans paquet.xml car il y a un <version_base>0.1.0</version_base> dans plugin.xml, je laisse en attendant une confirmation ou infirmation :-)

File size: 1.0 KB
Line 
1<plugin>
2        <nom>
3                <multi>
4                        [fr]Soundmanager
5                        [en]Soundmanager
6                </multi>
7        </nom>
8        <auteur>BoOz</auteur>
9        <version>1.0.3</version>
10        <version_base>0.1.0</version_base>
11        <etat>stable</etat>
12        <prefix>sm</prefix>
13        <icon>skins/soundmanager.png</icon>
14        <description>
15                <multi>
16                        [fr]Lecture de sons avec le raccourci &lt;doc&gt; de SPIP par l'utilisation de la librairie [Soundmanager 2->http://www.schillmania.com/projects/soundmanager2/]. Avec un player html5 + microformat haudio. Les liens mp3 rel="encolure" sont également sonorisés.
17                        [en]Allows playback of audio with SPIP using the [Soundmanager 2->http://www.schillmania.com/projects/soundmanager2/] library
18                </multi>
19        </description>
20        <lien>http://www.monde-diplomatique.fr/carnet/2013-07-02-La-bas-si-j-y-suis</lien>
21        <pipeline>
22                <nom>pre_liens</nom>
23                <inclure>sm_pipelines.php</inclure>
24        </pipeline>
25        <pipeline>
26                <nom>affichage_final</nom>
27                <inclure>sm_pipelines.php</inclure>
28        </pipeline>
29        <categorie>multimedia</categorie>
30        <necessite id="SPIP" version="[2.0.0;3.1.99]" />
31</plugin>
Note: See TracBrowser for help on using the repository browser.