source: spip-zone/_plugins_/spipicious_jquery/trunk/paquet.xml @ 105842

Last change on this file since 105842 was 105842, checked in by spip.franck@…, 15 months ago

Quand il y a changement de bornes, il faut faire minimum un z+1 pour que les sites utilisant le plug le sachent

File size: 1.3 KB
Line 
1<paquet
2        prefix="spipicious"
3        categorie="communication"
4        version="1.2.4"
5        etat="stable"
6        compatibilite="[3.0.0;3.1.*]"
7        logo="images/spipicious-128.png"
8        schema="0.6.3"
9        documentation="https://contrib.spip.net/Plugin-Spipicious"
10>
11
12        <nom>SPIP.icio.us</nom>
13        <!-- Tagger tous les objets -->
14
15        <auteur mail="kent1@arscenic.info" lien="http://www.kent1.info">kent1</auteur>
16        <auteur lien="http://www.erational.org">erational</auteur>
17
18        <copyright>2007-2013</copyright>
19
20        <licence lien="http://www.gnu.org/licenses/gpl-3.0.html">GPL 3</licence>
21
22        <traduire module="spipicious" reference="fr" gestionnaire="salvatore" />
23
24        <pipeline nom="declarer_tables_interfaces" inclure="base/spipicious.php" />
25        <pipeline nom="declarer_tables_principales" inclure="base/spipicious.php" />
26        <pipeline nom="insert_head" inclure="spipicious_pipelines.php" />
27        <pipeline nom="autoriser" inclure="spipicious_autoriser.php" />
28        <pipeline nom="optimiser_base_disparus" inclure="spipicious_pipelines.php" />
29        <pipeline nom="pre_boucle" inclure="spipicious_pipelines.php" />
30        <pipeline nom="post_edition" inclure="spipicious_pipelines.php" />
31
32        <necessite nom="selecteurgenerique" compatibilite="[0.8.0;[" />
33        <necessite nom="saisies" compatibilite="[1.14.0;[" />
34        <necessite nom="nuage" compatibilite="[3.2.1;[" />
35</paquet>
Note: See TracBrowser for help on using the repository browser.