source: spip-zone/_squelettes_/zcommerce/trunk/paquet.xml @ 116096

Last change on this file since 116096 was 116096, checked in by spip.franck@…, 7 months ago

ëtre certain d'avoir une version de saisies "sûr", normalement, il ne devrait pas y avoir de problème car il n'y avait pas de borne max concernant saisies

File size: 1.6 KB
Line 
1<paquet
2        prefix="zcommerce"
3        categorie="divers"
4        version="0.3.8"
5        etat="test"
6        compatibilite="[3.0.6;3.0.*]"
7        logo="images/z-commerce-48.png"
8>       
9
10        <nom>Z-commerce</nom>
11        <!-- Charger les plugins pour commercer -->
12
13        <auteur lien="http://www.ldd.fr">Les Développements Durables</auteur>
14        <auteur>Anne-lise Martenot</auteur>
15
16        <licence lien="http://www.gnu.org/licenses/gpl-3.0.html">GPL 3</licence>
17
18        <traduire module="zcommerce" reference="fr" gestionnaire="salvatore" />
19
20        <pipeline nom="insert_head_css" inclure="zcommerce_pipelines.php" />
21        <pipeline nom="formulaire_traiter" inclure="zcommerce_pipelines.php" />
22
23        <necessite nom="Z" compatibilite="[1.7.15;[" />
24        <necessite nom="spip_bonux" compatibilite="[3.0.0;[" />
25        <necessite nom="saisies" compatibilite="[3.23.2;[" />
26        <necessite nom="YAML" compatibilite="[1.5.1;[" />
27        <necessite nom="verifier" compatibilite="[0.1.11;[" />
28        <necessite nom="prix" compatibilite="[0.1.4;[" />
29        <necessite nom="paypal" compatibilite="[0.2.1;[" />
30        <necessite nom="commandes_paypal" compatibilite="[0.2.5;[" />
31        <necessite nom="panier2commande" compatibilite="[0.1.2;[" />
32        <necessite nom="commandes" compatibilite="[0.9.0;[" />
33        <necessite nom="pays" compatibilite="[1.0.6;[" />
34        <necessite nom="coordonnees" compatibilite="[2.0.19;[" />
35        <necessite nom="produits" compatibilite="[1.0.0;[" />
36        <necessite nom="paniers" compatibilite="[1.0.0;[" />
37
38        <utilise nom="contacts" compatibilite="[1.8.0;[" />
39        <utilise nom="clients" compatibilite="[0.4.1;[" />
40        <utilise nom="facteur" compatibilite="[3.0.0;[" />
41        <utilise nom="notifavancees" compatibilite="[0.2.1;[" />
42</paquet>
Note: See TracBrowser for help on using the repository browser.