source: spip-zone/_squelettes_/zktx-kore/trunk/plugin.xml @ 102738

Last change on this file since 102738 was 102738, checked in by spip.franck@…, 3 years ago
  • Il manquait borne de compatibilité max concernant spip
  • La version doit êtes sous la forme x.y.z
File size: 1.1 KB
Line 
1<plugin>
2        <nom>ZKTX</nom>
3        <slogan><multi>[fr]Squelettes complets SPIP 3 + Z-core[en]Full 'Z like' template for SPIP 3</multi></slogan>
4        <auteur>Loiseau2nuit</auteur>
5        <icon>img/zktx-128.png</icon>
6        <licence>GNU/GPL</licence>
7        <version>2.0.0</version>
8        <etat>dev</etat>
9        <description>
10                <multi>
11                        [fr]ZKTX Strap, squelette Bootstrap 3 HTML5 pour SPIP 3 + Z-core. Inspirés de ZPIP & du Z Framework de Cédric Morin (yterium.net)
12                        [en]ZKTX Strap: Bootstrap 3 HTML5 skeleton for SPIP 3 + Z-core. Inspired by ZPIP & Z Framework by Cédric Morin (yterium.net)
13                </multi>
14        </description>
15        <lien></lien>
16        <categorie>squelette</categorie>
17        <prefix>zktx</prefix>
18        <fonctions>zktx_fonctions.php</fonctions>
19        <options>zktx_options.php</options>
20        <necessite id="SPIP" version="[3.0.0;3.1.99]" />
21        <necessite id="Zcore" version="[2.0.0;]" />
22        <necessite id="saisies" version="[1.14.0;]" />
23        <necessite id="pb_couleur_rubrique" version="[2.1.0;]" />
24        <necessite id="cextras" version="[2.0.0;]" />
25        <utilise id="comments" version="[3.0.2;]" />
26        <utilise id="metas" version="[1.4.0;]" />
27        <utilise id="menus" version="[0.9.2;]" />
28</plugin>
Note: See TracBrowser for help on using the repository browser.