Changeset 100121 in spip-zone for _plugins_/fabrique


Ignore:
Timestamp:
Oct 24, 2016, 11:27:23 AM (3 years ago)
Author:
marcimat@…
Message:

Saisies doit être 2.0.0 minimum pour SPIP 3.1 (Francky). La Fabrique l'indique donc à la création d'un plugin.

Location:
_plugins_/fabrique/trunk
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/fabrique/trunk/fabrique/paquet.xml.html

    r100103 r100121  
    2626                Exemple de commandes
    2727                * dependances
    28                 <necessite nom="saisies" compatibilite="[1.21.0;]" />
    29                 <utilise nom="saisies" compatibilite="[1.21.0;]" />
     28                <necessite nom="saisies" compatibilite="[2.0.0;]" />
     29                <utilise nom="saisies" compatibilite="[2.0.0;]" />
    3030                <lib nom="simplehtmldom" lien="http://chemin_vers_archive.zip" />
    3131                * pipelines
     
    4343</BOUCLE_si_exemples>[
    4444(#ENV*{paquet/inserer/paquet}|fabrique_tabulations{1})][
    45         <necessite nom="saisies" compatibilite="\[1.24.0;\]" />(#OBJETS|count|oui)[
     45        <necessite nom="saisies" compatibilite="\[2.0.0;\]" />(#OBJETS|count|oui)[
    4646        <necessite nom="roles"   compatibilite="\[1.1.0;\]" />(#OBJETS|objets_options_presentes{#LISTE{table_liens,roles}}|oui)]
    4747][      <necessite nom="verifier" compatibilite="\[1.0.0;\]" />(#OBJETS|objets_saisie_presente{date}|oui)]
  • _plugins_/fabrique/trunk/paquet.xml

    r100116 r100121  
    22        prefix="fabrique"
    33        categorie="outil"
    4         version="2.3.1"
     4        version="2.3.2-dev"
    55        etat="stable"
    66        compatibilite="[3.1.0;3.1.*]"
Note: See TracChangeset for help on using the changeset viewer.