Changeset 100159 in spip-zone


Ignore:
Timestamp:
Oct 25, 2016, 5:29:56 PM (3 years ago)
Author:
brunobergot@…
Message:

version 4.42.2 : réparer GIS lorsque la compression JS est active

Le filtre compacte du compresseur n'aime pas la nouvelle version minifiée de Leaflet, du coup, en attendant mieux, on utilise toujours la version src (qui de toute façon sera compactée par le plugin compresseur quand celui-ci est actif)

Merci Real3t pour le signalement

Location:
_plugins_/gis/trunk
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/gis/trunk/javascript/gis.js.html

    r100147 r100159  
    11#HTTP_HEADER{Content-type:text/javascript}
    22
    3 [(#INCLURE{lib/leaflet/dist/[(#CONFIG{auto_compress_js}|=={oui}|?{'leaflet','leaflet-src'})].js})]
     3[(#INCLURE{lib/leaflet/dist/leaflet-src.js})]
    44
    55[(#REM) Déprécié avec Leaflet 1.0, mais nécessaire si le site utilise compresseur_embarquer_images_css ]
  • _plugins_/gis/trunk/paquet.xml

    r100147 r100159  
    22        prefix="gis"
    33        categorie="divers"
    4         version="4.42.1"
     4        version="4.42.2"
    55        schema="2.1.0"
    66        etat="stable"
Note: See TracChangeset for help on using the changeset viewer.