Changeset 101693 in spip-zone


Ignore:
Timestamp:
Jan 13, 2017, 4:28:58 PM (3 years ago)
Author:
maieul@…
Message:

compatible SPIP 3.1, on met une borne à la version de Formidable

File:
1 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/formidable_reponses_commentees/trunk/paquet.xml

    r101692 r101693  
    22        prefix="formidable_reponses_commentees"
    33        categorie="communication"
    4         version="0.1.0"
     4        version="0.1.1"
    55        etat="test"
    6         compatibilite="[3.0.0;3.0.*]"
     6        compatibilite="[3.0.0;3.1.*]"
    77        documentation="https://contrib.spip.net/4451"
    88>
     
    1616    <pipeline nom="formulaire_verifier" inclure="formidable_reponses_commentees_pipelines.php" />
    1717
    18         <necessite nom="formidable" compatibilite="[1.7.4;[" />
     18        <necessite nom="formidable" compatibilite="[1.7.4;3.*.*]" />
    1919</paquet>
Note: See TracChangeset for help on using the changeset viewer.