Changeset 102415 in spip-zone for _plugins_/minidoc


Ignore:
Timestamp:
Jan 23, 2017, 12:02:23 PM (2 years ago)
Author:
spip.franck@…
Message:

z+1 car il y a ajout du lien de doc.
Le plug demande medias en version mini 2.10.35, donc le plug ne peut pas être compatible 3.1.0 mais 3.1.3 en version mini, car en 3.1.0 medias était en version 2.10.27 https://zone.spip.org/trac/spip-zone/browser/_core_/tags/spip-3.1.0/plugins/medias/paquet.xml#L4

File:
1 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/minidoc/trunk/paquet.xml

    r101825 r102415  
    22        prefix="minidoc"
    33        categorie="edition"
    4         version="1.0.0"
     4        version="1.0.1"
    55        etat="dev"
    6         compatibilite="[3.1.0;3.1.*]"
     6        compatibilite="[3.1.3;3.1.*]"
    77        logo="prive/themes/spip/images/minidoc-64.png"
    88        documentation="https://contrib.spip.net/4859"
Note: See TracChangeset for help on using the changeset viewer.