Changeset 103493 in spip-zone for _plugins_/ressource


Ignore:
Timestamp:
Mar 24, 2017, 8:21:30 PM (20 months ago)
Author:
spip.franck@…
Message:

Le plug est dit compatible spip 3.2 dans les logs, pour le moment, il est trop tôt pour le mettre 3.3 et plus, car faudra faire des tests avant :-)

Location:
_plugins_/ressource
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/ressource/paquet.xml

    r102811 r103493  
    22        prefix="ressource"
    33        categorie="edition"
    4         version="0.4.1"
     4        version="0.4.2"
    55        etat="dev"
    6         compatibilite="[2.1.14;3.*.*]"
     6        compatibilite="[2.1.14;3.2.*]"
    77        logo=""
    88        documentation="http://contrib.spip.net/Ressource"
     
    1919        <pipeline nom="pre_liens" action="pre_liens" inclure="inc/ressource.php" />
    2020        <utilise nom="tw" compatibilite="[0.8.11;[" />
    21         <utilise nom="oembed" compatibilite="[;]" />
     21        <utilise nom="oembed" compatibilite="[0.2.0;]" />
    2222        <necessite nom="queue" compatibilite="[0.6.6;]" />
    2323</paquet>
  • _plugins_/ressource/plugin.xml

    r102811 r103493  
    88        </licence>
    99        <version>
    10         0.4.1
     10        0.4.2
    1111        </version>
    1212        <etat>
     
    2626        <categorie>edition</categorie>
    2727        <pipeline><nom>ressource_meta</nom><action></action></pipeline>
    28         <necessite id="SPIP" version="[2.1.14;3.99.99]" />
     28        <necessite id="SPIP" version="[2.1.14;3.2.99]" />
    2929        <necessite id="tw" version="[0.8.3;[" />
    30         <utilise nom="oembed" compatibilite="[;]" />
     30        <utilise nom="oembed" compatibilite="[0.2.0;]" />
    3131        <necessite id="queue" compatibilite="[0.6.6;]" />
    3232        <!-- traduire gestionnaire="salvatore" module="crayons" reference="fr" / -->
Note: See TracChangeset for help on using the changeset viewer.