Changeset 103566 in spip-zone


Ignore:
Timestamp:
Mar 26, 2017, 4:42:07 PM (3 years ago)
Author:
brunobergot@…
Message:

version 2.2.1 : utiliser version_compare plutôt qu'un match 3.1 et hop compatible 3.2

Location:
_plugins_/a2a/trunk
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/a2a/trunk/paquet.xml

    r100803 r103566  
    22        prefix="a2a"
    33        categorie="navigation"
    4         version="2.2.0"
     4        version="2.2.1"
    55        etat="stable"
    6         compatibilite="[3.0.0;3.1.*]"
     6        compatibilite="[3.0.0;3.2.*]"
    77        logo="images/a2a-64.png"
    88        schema="0.11.0"
  • _plugins_/a2a/trunk/prive/contenu/a2a_article.html

    r100803 r103566  
    33[(#REM) afficher les articles liés à cet article]
    44
    5 [(#SPIP_VERSION|match{^3.1}|non)
     5[(#SPIP_VERSION|version_compare{3.1,>=}|non)
    66        #BOITE_OUVRIR
    77        <div id="pave_a2a">
    88]
    9 [(#SPIP_VERSION|match{^3.1}|oui)
     9[(#SPIP_VERSION|version_compare{3.1,>=}|oui)
    1010        <div id="pave_a2a_31" class="formulaire_spip formulaire_editer formulaire_editer_liens">
    1111]
     
    4343        </script>
    4444
    45 [(#SPIP_VERSION|match{^3.1}|non)
     45[(#SPIP_VERSION|version_compare{3.1,>=}|non)
    4646        #BOITE_FERMER
    4747]
Note: See TracChangeset for help on using the changeset viewer.