Changeset 103606 in spip-zone


Ignore:
Timestamp:
Mar 27, 2017, 10:48:38 AM (3 years ago)
Author:
spip.franck@…
Message:

Il est trop tôt pour mettre crayons compatible 3.2, il a des problèmes en 2.1, mais aussi en minimum en 3.2, donc, je le limite à 3.1 comme borne max pour le moment, car, cela ne sert à rien de mettre un plug compatible, si toutes les fonctions dont ils disposent ne sont pas fonctionnelles.

Location:
_plugins_/crayons
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/crayons/paquet.xml

    r102858 r103606  
    22        prefix="crayons"
    33        categorie="edition"
    4         version="1.26.3"
     4        version="1.26.4"
    55        etat="stable"
    6         compatibilite="[1.9.0;3.*.*]"
     6        compatibilite="[1.9.0;3.1.*]"
    77        logo="images/crayon-32.png"
    88        documentation="http://contrib.spip.net/Les-Crayons"
    99>
    1010        <nom>Crayons</nom>
    11        
     11
    1212        <auteur>Fil</auteur>
    1313        <auteur>toggg</auteur>
    14        
     14
    1515        <licence>GNU/GPL</licence>
    1616
    1717        <traduire gestionnaire="salvatore" module="crayons" reference="fr" />
    18        
     18
    1919        <pipeline nom="affichage_final" inclure="crayons_fonctions.php" />
    2020        <pipeline nom="header_prive" inclure="crayons_fonctions.php" action="insert_head" />
  • _plugins_/crayons/plugin.xml

    r102864 r103606  
    1717        </licence>
    1818        <version>
    19                 1.26.3
     19                1.26.4
    2020        </version>
    2121        <etat>
     
    6262        <chemin dir='' />
    6363        <categorie>edition</categorie>
    64         <necessite id="SPIP" version="[1.9.0;3.99.99]" />
     64        <necessite id="SPIP" version="[1.9.0;3.1.99]" />
    6565        <!-- utilise id="cfg" version="[1.14.1;]" / -->
    6666        <traduire gestionnaire="salvatore" module="crayons" reference="fr" />
Note: See TracChangeset for help on using the changeset viewer.