Changeset 103707 in spip-zone


Ignore:
Timestamp:
Apr 2, 2017, 10:15:04 AM (3 years ago)
Author:
spip.franck@…
Message:

Je monte la version des necessites à des version compatible spip 3.0.0 (comme la borne mini du plug)

File:
1 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/porte_plume_codes/trunk/paquet.xml

    r103701 r103707  
    1212        <licence>GNU/GPL</licence>
    1313
     14        <traduire gestionnaire="salvatore" module="pp_codes" reference="fr" />
    1415
    15         <traduire gestionnaire="salvatore" module="pp_codes" reference="fr" />
    16        
    1716        <pipeline nom="porte_plume_barre_pre_charger" inclure="pp_codes_pipelines.php" />
    1817        <pipeline nom="porte_plume_barre_charger" inclure="pp_codes_pipelines.php" />
    1918        <pipeline nom="porte_plume_lien_classe_vers_icone" inclure="pp_codes_pipelines.php" />
    2019
    21         <necessite nom="porte_plume" compatibilite="[1.10.1;]" />
    22         <necessite nom="saisies" compatibilite="[1.2;]" />
     20        <necessite nom="porte_plume" compatibilite="[1.11.5;]" />
     21        <necessite nom="saisies" compatibilite="[1.20.1;]" />
    2322</paquet>
Note: See TracChangeset for help on using the changeset viewer.