Changeset 103718 in spip-zone


Ignore:
Timestamp:
Apr 2, 2017, 3:23:18 PM (3 years ago)
Author:
spip.franck@…
Message:

Quand il y a changement de borne de compatibilité, il faut faire un up de z+1 mini, sans quoi les sites utilisant le plug, ne peuvent le savoir.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/sedna/trunk/paquet.xml

    r103716 r103718  
    22        prefix="sedna"
    33        categorie="squelette"
    4         version="1.3.3"
     4        version="1.3.4"
    55        etat="stable"
    66        compatibilite="[3.0.0;3.2.*]"
    77        logo="images/sedna-logo.jpg"
    88        schema="0.1.0"
    9         documentation="http://contrib.spip.net/Sedna-agregateur"
     9        documentation="https://contrib.spip.net/Sedna-agregateur"
    1010        demonstration="http://sedna.spip.net"
    11 >       
     11>
    1212
    1313        <nom>Sedna</nom>
     
    1818
    1919        <licence lien="http://www.gnu.org/licenses/gpl-3.0.html">GPL 3</licence>
    20        
     20
    2121        <traduire module="sedna" reference="fr" gestionnaire="salvatore" />
    2222        <pipeline nom="declarer_tables_objets_sql" inclure="sedna_administrations.php" />
Note: See TracChangeset for help on using the changeset viewer.