Changeset 103951 in spip-zone


Ignore:
Timestamp:
Apr 13, 2017, 5:50:24 PM (2 years ago)
Author:
spip.franck@…
Message:

Quand un plug est pour une version minimum plus petite que spip 3.0, il ne faut pas mettre d'étoile car elles ne sont connu que depuis spip 3.0, c'est pour cela que je mets 99 à la place d'une étoile
Quand il y a changement de borne de compatibilité, il faut faire un z+1 minimum pour que les sites utilisant le plug puissent en faire la détection via "svp" ou sont ancêtre dans les version avant spip 3.0

File:
1 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/glossaire_interne/plugin.xml

    r103940 r103951  
    22        <nom>Glossaire interne</nom>
    33        <slogan>Gestion automatique d'un glossaire interne au site</slogan>
    4         <version>1.0.0</version>
     4        <version>1.0.1</version>
    55        <prefix>Glossaire</prefix>
    66        <etat>stable</etat>
     
    1919        </pipeline>
    2020        <categorie>edition</categorie>
    21         <necessite id="SPIP" version="[1.9.0;3.2.*]" />
     21        <necessite id="SPIP" version="[1.9.0;3.2.99]" />
    2222</plugin>
Note: See TracChangeset for help on using the changeset viewer.