Ignore:
Timestamp:
Apr 19, 2017, 5:32:19 PM (3 years ago)
Author:
spip.franck@…
Message:

Quand il y a changement de bornes de compatibilité, il faut faire un z+1 minimum pour que les sites utilisant le plus puissent le savoir

File:
1 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/acces_restreint_date/trunk/paquet.xml

    r104013 r104018  
    22        prefix="accesrestreintdate"
    33        categorie="auteur"
    4         version="1.0.0"
     4        version="1.0.1"
    55        schema="1.0.0"
    66        etat="dev"
     
    1313        <auteur lien='http://www.ldd.fr'>Les Développements Durables</auteur>
    1414        <licence>GNU/GPL v3</licence>
    15        
     15
    1616        <pipeline nom="accesrestreint_liste_objets_exclus" inclure="accesrestreintdate_pipelines.php" />
    1717        <pipeline nom="declarer_tables_principales" inclure="base/accesrestreintdate.php" />
    1818        <pipeline nom="declarer_tables_interfaces" inclure="base/accesrestreintdate.php" />
    1919        <pipeline nom="affiche_gauche" inclure="accesrestreintdate_pipelines.php" />
    20        
     20
    2121        <necessite nom="accesrestreint" compatibilite="[3.12.1;]" />
    2222</paquet>
Note: See TracChangeset for help on using the changeset viewer.