Changeset 104196 in spip-zone


Ignore:
Timestamp:
May 5, 2017, 3:43:27 PM (2 years ago)
Author:
marcimat@…
Message:

Ticket #3643 : Afficher le bouton d'update des plugins incompatibles.

Location:
_core_/plugins/svp
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • _core_/plugins/svp/formulaires/inc-admin_plugin.html

    r96187 r104196  
    7676                                        <input type="submit" name="[(#ID_PAQUET|svp_nom_action{on})]" class="submit" value="<:svp:bouton_activer:>" />]
    7777                                ]
     78                        ]
     79                        [(#GET{obsolete}|non|et{#GET{verrou}|non}|oui)
    7880                                [(#MAJ_VERSION|oui|et{#GET{autoriser_plugins_ajouter}|oui}|oui)
    7981                                        <input type="submit" name="[(#ID_PAQUET|svp_nom_action{up})]" class="submit" value="<:svp:bouton_up:>" />
  • _core_/plugins/svp/paquet.xml

    r103482 r104196  
    22        prefix="svp"
    33        categorie="maintenance"
    4         version="1.3.4"
     4        version="1.3.5"
    55        etat="stable"
    66        compatibilite="[3.2.0-dev;3.2.*]"
Note: See TracChangeset for help on using the changeset viewer.