Changeset 104450 in spip-zone


Ignore:
Timestamp:
May 11, 2017, 9:47:22 AM (2 years ago)
Author:
chankalan@…
Message:

Correction, la version de forum pour SPIP 3.0 est la 1.8.43, elle représente la version minimum.
La version 1.10.1 est pour SPIP 3.2

Location:
_plugins_/forum_sectorise
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/forum_sectorise/paquet.xml

    r104238 r104450  
    22        prefix="forumsectorise"
    33        categorie="communication"
    4         version="0.8.0"
     4        version="0.8.1"
    55        etat="stable"
    66        compatibilite="[2.1.0;3.2.*]"
     
    2424       
    2525        <necessite nom="saisies" compatibilite="[1.9.0;[" />
    26         <necessite nom="forum" compatibilite="[1.10.1;[" />
     26        <necessite nom="forum" compatibilite="[1.8.43;[" />
    2727
    2828        <menu nom="forumsectorise" titre="forumsectorise:titre_menu" parent="bando_configuration" icone="images/forumsectorise-16.png" action="configurer_forumsectorise" />
  • _plugins_/forum_sectorise/plugin.xml

    r104240 r104450  
    44        <auteur>Yffic</auteur>
    55        <licence>GPL v3</licence>
    6         <version>0.8.0</version>
     6        <version>0.8.1</version>
    77        <version_base>0.3</version_base>
    88        <etat>stable</etat>
Note: See TracChangeset for help on using the changeset viewer.