Changeset 105015 in spip-zone


Ignore:
Timestamp:
Jun 28, 2017, 12:29:13 PM (2 years ago)
Author:
marcimat@…
Message:

Cette version sera compatible 3.1 et 3.2, vu que nicod a reporté la modif des JS.

Location:
_plugins_/fabrique/branches/v2
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/fabrique/branches/v2/changelog.txt

    r101113 r105015  
    33-----------------------------------
    44
     52.3.11 le 28 06 2017
     6-------------------
     7* Compatibilité SPIP 3.2
     8
     92.3.10 le 26 06 2017
     10-------------------
     11* Compatibilité SPIP 3.2 des JS
    512
    6132.3.9 le 13 12 2016
  • _plugins_/fabrique/branches/v2/paquet.xml

    r104963 r105015  
    22        prefix="fabrique"
    33        categorie="outil"
    4         version="2.3.10"
     4        version="2.3.11"
    55        etat="stable"
    6         compatibilite="[3.1.0;3.1.*]"
     6        compatibilite="[3.1.0;3.2.*]"
    77        logo="prive/themes/spip/images/fabrique-64.png"
    88        documentation="https://contrib.spip.net/?article4134"
Note: See TracChangeset for help on using the changeset viewer.