Changeset 106136 in spip-zone


Ignore:
Timestamp:
Sep 6, 2017, 6:56:00 PM (2 years ago)
Author:
spip.franck@…
Message:

Le plugin demandant emballe_medias qui ne peut être plus petit que 1.3.1 car il s'agit de la première version pour spip 3.0
https://zone.spip.org/trac/spip-zone/browser/_plugins_/emballe_medias/emballe_medias/branches/v1.3/paquet.xml?rev=71282
spipmotion demande medias en version 2.7.30, donc, le plug ne peut être compatible que pour spip 3.0.3 mini (version native)

File:
1 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/emballe_medias/emballe_medias_spipmotion/trunk/paquet.xml

    r104655 r106136  
    44        version="1.0.5"
    55        etat="stable"
    6         compatibilite="[3.0.0;3.1.*]"
     6        compatibilite="[3.0.3;3.1.*]"
    77        logo="images/emballe_medias.png"
    8 >       
     8>
    99
    1010        <nom>Emballe Medias - SPIPmotion</nom>
     
    1818        <pipeline nom="em_post_upload_medias" inclure="em_spipmotion_pipelines.php" />
    1919
    20         <necessite nom="emballe_medias" compatibilite="[1.1.1;[" />
     20        <necessite nom="emballe_medias" compatibilite="[1.3.1;[" />
    2121        <necessite nom="spipmotion" compatibilite="[1.2.4;[" />
    2222        <necessite nom="getid3" compatibilite="[1.1.1;[" />
Note: See TracChangeset for help on using the changeset viewer.