Changeset 106399 in spip-zone


Ignore:
Timestamp:
Sep 24, 2017, 6:27:06 AM (2 years ago)
Author:
spip.franck@…
Message:

La version des plugs doit êtes sous la forme x.y.z donc, je monte saisies pour que cela soit le cas
la version de porte plume ne peux être plus petite que 1.11.5 (version natif à spip 3.0.0) car le plug est pour minimum spip 3.0
https://zone.spip.org/trac/spip-zone/browser/_core_/tags/spip-3.0.0/plugins/porte_plume/paquet.xml#L4

File:
1 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/porte_plume_blocs/trunk/paquet.xml

    r106372 r106399  
    1818        <pipeline nom="porte_plume_lien_classe_vers_icone" inclure="pp_blocs_pipelines.php" />
    1919
    20         <necessite nom="porte_plume" compatibilite="[1.10.1;]" />
    21         <necessite nom="saisies" compatibilite="[1.2;]" />
     20        <necessite nom="porte_plume" compatibilite="[1.11.5;]" />
     21        <necessite nom="saisies" compatibilite="[2.18.22;]" />
    2222</paquet>
Note: See TracChangeset for help on using the changeset viewer.