Changeset 106564 in spip-zone


Ignore:
Timestamp:
Oct 8, 2017, 3:46:07 PM (23 months ago)
Author:
spip.franck@…
Message:

Spip 3.2 sera nativement avec minimum:

  • archiviste en version 0.2.2
  • mediabox en version 1.1.4
  • mots en version 2.8.4

Concernant le utilise de "z" je le monte pour mettre la première version compatible spip 3.2 https://zone.spip.org/trac/spip-zone/browser/_squelettes_/zpip-dist/branches/zpip_v1/plugin.xml?rev=103967

File:
1 edited

Legend:

Unmodified
Added
Removed
  • _core_/branches/spip-3.2/plugins/medias/paquet.xml

    r106552 r106564  
    4848        <procure nom="ordoc" version="1.1.1" />
    4949
    50         <necessite nom="archiviste" compatibilite="[0.2.1;]" />
     50        <necessite nom="archiviste" compatibilite="[0.2.2;]" />
    5151
    52         <utilise nom="Z" compatibilite="[1.7.28;]" />
    53         <utilise nom="mediabox" compatibilite="[1.1.2;]" />
    54         <utilise nom="mots" compatibilite="[2.8.2;]" />
     52        <utilise nom="Z" compatibilite="[1.7.30;]" />
     53        <utilise nom="mediabox" compatibilite="[1.1.4;]" />
     54        <utilise nom="mots" compatibilite="[2.8.4;]" />
    5555
    5656        <menu nom="documents" titre="medias:info_documents" parent="menu_edition" icone="images/portfolio-16.png" />
Note: See TracChangeset for help on using the changeset viewer.