Changeset 106576 in spip-zone


Ignore:
Timestamp:
Oct 8, 2017, 4:46:37 PM (23 months ago)
Author:
spip.franck@…
Message:

En spip 3.3 la version natif de:

  • archiviste sera minimum en version 0.3.0
  • mediabox sera minimum en version 1.2.0
  • mots sera minimum en version 2.9.0
  • concernant "z" il n'y a pas encore de version compatible spip 3.3, mais je monte quand même à la version 1.7.30 histoire d'avoir au minimum la même en spip 3.2 et 3.3
File:
1 edited

Legend:

Unmodified
Added
Removed
  • _core_/plugins/medias/paquet.xml

    r106553 r106576  
    4848        <procure nom="ordoc" version="1.1.1" />
    4949
    50         <necessite nom="archiviste" compatibilite="[0.2.1;]" />
     50        <necessite nom="archiviste" compatibilite="[0.3.0;]" />
    5151
    52         <utilise nom="Z" compatibilite="[1.7.28;]" />
    53         <utilise nom="mediabox" compatibilite="[1.1.2;]" />
    54         <utilise nom="mots" compatibilite="[2.8.2;]" />
     52        <utilise nom="Z" compatibilite="[1.7.30;]" />
     53        <utilise nom="mediabox" compatibilite="[1.2.0;]" />
     54        <utilise nom="mots" compatibilite="[2.9.0;]" />
    5555
    5656        <menu nom="documents" titre="medias:info_documents" parent="menu_edition" icone="images/portfolio-16.png" />
Note: See TracChangeset for help on using the changeset viewer.